Subject: [Tools-team] Priority list, rev. 2

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 5 Oct 2004 01:59:57 +0200

Hi,

	I've overhauled the list of proposed tools, as shown below.  If
there is no further comments on the tools-team list, I will send this to
more people tomorrow.

	Henrik

	Tool						Users
	----------------------------------------------	-----------
	WG Status update web interface 			Secretariat

	IETF Meta-information:
	    * XML Publication of Meta-information	Tool Builders
	    * HTML rendering of same, if not already	Community
	      available
	    * Infrastructure, components needed by 
	      multiple tools (e.g. TMDA? Plone? )	Tool Builders,

	WG Meeting scheduler				Secretariat

	Draft status pages (revs, diffs, comments)	WGs, Chairs,
							Authors
	WG page components, provided to all WGs:
	    * Issue tracker, mailing list integration	WGs, Chairs
	    * Wiki					WGs, Chairs
	    * Collaboration pages			WGs, Chairs
	    * List traffic summary			WGs, Chairs

	Notification service - "mail me when this	Community
	draft/charter changes"

	Html-ized WG agendas				IETF attendees

	I-D tracker extended for use by Chairs		Chairs, Authors,
							Secretariat

	Publication request tool			Secretariat, 
							Chairs, 
							Authors (Indep.)

	RSS/Atom feeds for new IDs, RFCs, WGs, ...	Tool Builders

	Proposed WG / Bof tools - web/wiki space	Community

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: "Barbara B. Fuller" <[email-masked]>
Date: Wed, 06 Oct 2004 08:29:39 -0400

Hi Henrik:

>         Tool                                            Users

As I mentioned in my previous message, the Secretariat already has an 
internal Web interface for updating WG information, including general 
information and charter information.  The new interface that the 
Secretariat had envisioned is an interactive tool where WG Chairs can 
update their information directly.  In your response to my message, you 
indicated that this was what you had envisioned too.  Therefore, the WG 
Chairs should also be listed as users of this tool.

>         WG Meeting scheduler                            Secretariat

As I mentioned in my previous message, if the "WG Meeting scheduler" is a 
tool for scheduling WG sessions at IETF Meetings, then the tool that the 
Secretariat had envisioned is an interactive tool that would be used by the 
WG Chairs as well as by the Secretariat.  In your response to my message, 
you indicated that this was what you had envisioned too, and that you would 
add the Chairs as users of this tool.

I suggest that the WG Chairs be added as users of both of these tools.  If 
the tools are to be used only by the Secretariat, then they are internal 
tools...one of which we already have :-)

Regards,

Barbara

------------------------------------------------
Barbara B. Fuller
Acting Executive Director
Internet Engineering Task Force

Natick, Massachusetts Office:

Phone: +1-508-650-4020
Fax:     +1-508-650-4639

Reston, Virginia Office:

Phone: +1-703-620-9053
Fax:     +1-703-620-9071

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 6 Oct 2004 15:36:20 +0200

Hi Barbara,

    You're quite right, this was my mistake, a new version is out,
and please accept my apologies for making you repeat yourself! :-)

	Regards,
		Henrik