Subject: RE: [Tools-team] RE: New TOOLS Team Members?

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Sat, 6 Nov 2004 22:57:38 -0500

OK. I will, by the way, be at the Washington meeting. And the following week I will be at the IEEE 802 meeting in San Antonio but will be in email contact.

Thanks,
Donald

-----Original Message-----
From: Henrik Levkowetz [mailto:[email-masked]] 
Sent: Friday, November 05, 2004 6:31 PM
To: Eastlake III Donald-LDE008
Cc: IETF TOOLS
Subject: Re: [Tools-team] RE: New TOOLS Team Members?

Eastlake III Donald-LDE008 wrote:
> I'd be interested in working on the "WG Meeting scheduler" tool.
> 
> Donald

Hello Donald,

    Sounds good! :-)  

(Sorry for the delay in responding, I've been travelling...)

We'll round up all the new suspects after Washington, and sit
down and look at new tasks.

 	Regards,

		Henrik

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 07 Nov 2004 05:04:19 +0100

Ok, then I'll see if I can catch you in the halls in Washington
and chat a little bit.

	Henrik