Subject: [Tools-team] RE: New TOOLS Team Members?

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Wed, 3 Nov 2004 14:39:42 -0500

I'd be interested in working on the "WG Meeting scheduler" tool.

Donald
===========================================================
 Donald E. Eastlake III       [email-masked]
 Motorola Laboratories               1-508-786-7554 (work)
 111 Locke Drive                     1-508-634-2066 (home)
 Marlboro, MA 01752 USA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Henrik Levkowetz
Sent: Wednesday, November 03, 2004 2:20 PM
To: Tools Team Discussion; WG Chairs
Cc: IETF TOOLS
Subject: New TOOLS Team Members?

Hi,

   The TOOLS team is in need of some new members.

With the IETF-wide call for comments on the requirements for a draft
submission tool, draft-ietf-tools-draft-submission-06 [1] we are
approaching the completion of our first task.

However, the list of desirable tools we would like to work on [2]
is large enough that we would like to go forward on several of them in
parallel, and for that more manpower is needed.

If you are interested and are able to contribute to this work, please
send a note to [email-masked], indicating items in [2] which
you find interesting and would like to work on.

If you know someone else who might be interested, a note to the
[email-masked] to that effect would also be appreciated :-)

For more information on the TOOLS team, visit the charter page [3]

	Thanks!

		Henrik

[1] http://www.ietf.org/internet-drafts/draft-ietf-tools-draft-submission-06.txt

[2] http://tools.ietf.org/wiki/ToolPriorityList

[3] http://tools.ietf.org/charter-page

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 06 Nov 2004 00:31:00 +0100

> I'd be interested in working on the "WG Meeting scheduler" tool.

Hello Donald,

    Sounds good! :-)  

(Sorry for the delay in responding, I've been travelling...)

We'll round up all the new suspects after Washington, and sit
down and look at new tasks.

 	Regards,

		Henrik