Subject: [Tools-team] hosted services?

From: Larry Masinter <[email-masked]>
Date: Tue, 23 Nov 2004 23:33:44 -0800

http://www.kavi.com/ offers hosted services for standards
organizations. 

Rather than having IETF administration manage consultants to produce
software, consider outsourcing to someone who specializes in
supporting standards organizations...

Larry

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 24 Nov 2004 11:24:39 +0100

this is a matter the IASA and the IASA AD should seriously consider. Not 
the tools team.

Thanks for the input!