Subject: Re: [Tools-team] Agenda for the 15 December 2004 Telechat

From: Bill Fenner <[email-masked]>
Date: Wed, 15 Dec 2004 09:53:05 -0800

I'm sorry that I had to leave.  Last week it was cleaning the ditch,
this week it was a delivery - "normal" size delivery trucks can't make
it around our road and have to back up.  He didn't believe me so he
got stuck.  "Rustic country living".

  Bill

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 15 Dec 2004 20:19:32 +0100

Oh, these things happen.  Hope you are enjoying the benefits of the
rustic country living, not only the troubles ,:-)

	Henrik