Subject: [Tools-team] Re: Machine-readable RFC editor queue

From: Bob Braden <[email-masked]>
Date: Wed, 2 Feb 2005 10:24:17 -0800 (PST)

*> 
  *> Dear RFC Editor,
  *> 
  *> The IETF Tools team is working on a document that defines requirements
  *> for an automated service that would benefit from examination of the
  *> RFC editor queue (draft-ietf-tools-notification-03.txt).
  *> 
  *> What is the best way for an automated tool to examine the queue?  Is
  *> parsing http://www.rfc-editor.org/queue.html the right thing or is
  *> there a better way?

There is no better way currently (in fact, we do exactly that in
some internal tools we have for collecting a historical record),
but we hope that within a month we will have a more regularized
database from which the information can be easily extracted.
We will keep you informed.

RFC Editor

  *> 
  *> Thank you,
  *> -- 
  *> Stanislav Shalunov		http://www.internet2.edu/~shalunov/
  *> 
  *> This message is designed to be viewed with 0.06479891g of NaCl.
  *> 

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: stanislav shalunov <[email-masked]>
Date: 02 Feb 2005 14:50:28 -0500

Bob Braden <[email-masked]> writes:

> [...W]e hope that within a month we will have a more regularized

Do you already know how the database would be exported to the outside
world?  Will it be an XML file or something else?  (Or too early to
tell?)

> We will keep you informed.

Thank you.

-- 
Stanislav Shalunov		http://www.internet2.edu/~shalunov/

This message is designed to be viewed at an angle of 45 degrees.