Subject: RE: [Tools-team] Updated Meeting Scheduler Requirements

From: Eastlake III Donald-LDE008 <[email-masked]>
Date: Wed, 16 Feb 2005 11:51:29 -0500

Hi Marcia,

As per the voice mail I left earlier, I'm working on a tool to assist in IETF meeting scheduling. Attached is the current requirements draft (I can send it in a different format if the attachment is a problem). Any comments or suggestions would be appreciated.

It would also be very useful to have sample data such as the rooms available and the room requests, either for a past meeting or for the upcoming meeting.

I will be in Minneapolis in March and would like to meet with you to talk about this at our mutual convenience.

Thanks,
Donald

-----Original Message-----
From: Harald Tveit Alvestrand [mailto:[email-masked]] 
Sent: Wednesday, February 09, 2005 9:29 AM
To: Eastlake III Donald-LDE008; IETF TOOLS
Subject: Re: [Tools-team] Updated Meeting Scheduler Requirements

Don,

have you either talked to Marcia or scheduled a meeting with her to discuss 
the aspects that she takes into account when scheduling?

We should use the resources we have.

                       Harald

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Marcia Beaulieu <[email-masked]>
Date: Wed, 16 Feb 2005 12:07:21 -0500

Hi Donald,

I will be more than happy to discuss requirements that would be helpful for 
scheduling
and pull together the information you have requested.

Please let me know what time in Minneapolis will be convenient for you to 
meet.  Sunday
is usually too crazy of a day to schedule anything extra.  I will not be at 
the meeting for
the duration, I will be leaving early Thursday (March 10).

Thanks,

Marcia

At 11:51 AM 2/16/2005, Eastlake III Donald-LDE008 wrote:
>Hi Marcia,
>
>As per the voice mail I left earlier, I'm working on a tool to assist in 
>IETF meeting scheduling. Attached is the current requirements draft (I can 
>send it in a different format if the attachment is a problem). Any 
>comments or suggestions would be appreciated.
>
>It would also be very useful to have sample data such as the rooms 
>available and the room requests, either for a past meeting or for the 
>upcoming meeting.
>