Subject: Re: [Tools-team] Minutes from the 23 Feb 2005 Telechat

From: "Alex Rousskov" <[email-masked]>
Date: Tue, 01 Mar 2005 21:23:51 -0700

On Wed, 2005/02/23 (MST), <[email-masked]> wrote:

>    * Alex:	Continue thinking about Draft Status Page
> 		Requirements.  Post new version before submission
> 		cut-off.
> 	New version posted (but hasn't been announced yet).  Some feed-
> 	back from the team on that document is desired before continuing
> 	work on the next version.

Minor correction: Version 01 was actually announced on February 22nd. I  
also CCed to the list when posing it on February 20th.

> 6. Next meeting:
>
>   Teleconference Wednesday 30 Feb, 17:00 GMT (same local time as today).

Is it time for a leap day or two this year? :-)

Alex.

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 02 Mar 2005 11:25:05 +0100

Alex Rousskov wrote:

> Minor correction: Version 01 was actually announced on February 22nd. 
> I  also CCed to the list when posing it on February 20th.

Ok, good.

> Is it time for a leap day or two this year? :-)

*Blush*  What about having it on March 2nd instead?

    Henrik