Subject: [Tools-team] RE: Proposed Elimination of Tombstone Files

From: Larry Masinter <[email-masked]>
Date: Tue, 17 May 2005 14:39:32 -0700

I suggest having the "tools" group take this on as the next
topic after "Requirements for an IETF Draft Submission Toolset",
and work on "Requirements for IETF Draft Repository",
which might include examining the functions that a
"tombstone file" might serve and alternatives for
providing that function.

I think this might give us a more principled approach
to making changes to IETF processes.

Larry

> -----Original Message-----
> From: [email-masked] On Behalf Of IETF Secretariat
> Sent: Tuesday, May 17, 2005 1:24 PM
> To: IETF Announcement list
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Proposed Elimination of Tombstone Files 
> 
> The IETF Chair is considering a proposal to eliminate tombstone 
> files for Internet-Drafts that have expired, or that have been 
> withdrawn or replaced.  If the proposal is approved, then 
> tombstones would no longer be created for such documents, 
> and existing tombstones would be deleted from the Internet-Drafts 
> directory.  Please note that this proposal would *not* apply to 
> tombstones that are created for Internet-Drafts when they are 
> published as RFCs.
> 
> Before proceeding, the IETF Chair would like to determine if 
> tombstones continue to be of value to the community, and if 
> there is a compelling reason to retain them.  If you have an 
> opinion on this issue and wish to contribute to the discussion, 
> then please send your comments to [email-masked] by 
> 5:00 P.M. ET on Tuesday, May 31, 2005.
> 
> The IETF Secretariat
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: "Alex Rousskov" <[email-masked]>
Date: Tue, 17 May 2005 17:52:55 -0600

> "tombstone file" might serve and alternatives for

The ietf-tools-draft-info draft should include requirements for
information that must be provided for expired drafts, IMO. Expired
drafts are already declared in-scope:
http://www.ietf.org/internet-drafts/draft-ietf-tools-draft-info-01.txt

Alex.