Subject: Re: [Tools-team] Minutes from the 6 July 2005 Telechat

From: Bill Fenner <[email-masked]>
Date: Wed, 6 Jul 2005 13:48:21 -0400

Sorry that I missed this; I was sitting on the side of the highway
arranging for a tow truck to come and get me.  Details on the next
call, for now just a couple of pictures

http://fenestro.dyndns.org/~fenner/Shredded_Tire.jpg
http://fenestro.dyndns.org/~fenner/Flat_Spare.jpg

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 06 Jul 2005 20:19:03 +0200

> http://fenestro.dyndns.org/~fenner/Flat_Spare.jpg

Oh, ugh!  I'm glad you're all right (you seem to be) and hope
you don't have to discover a flat spare ever again...

Not fun.

So talk to you in 2 weeks, hopefully under better circumstances :-)

	Henrik