Subject: RE: [Tools-team] Update TOOLS-team charter proposal

From: Larry Masinter <[email-masked]>
Date: Tue, 16 Aug 2005 13:17:29 -0700

Just FYI:

earlier, I proposed

> "Means of reporting implementations and interoperability,
> feature-by-feature:"
> http://darkwing.uoregon.edu/~llynch/newtrk/msg01109.html

see
 http://larry.masinter.net/draft-masinter-ior.html

not yet Internet-Draft, which is more about process, but
there's a place for "tool for viewing
Protocol Feature Sets and Protocol Implementation Reports"
and "Tools for combining information for combined
reports".

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 17 Aug 2005 10:43:33 +0200

Hi Larry,

> and "Tools for combining information for combined

Ok, cool.  I read the draft, and it makes sense to me. 
Having feature sets and interop reports in an xml format
which permits tools to work on them is a good idea. Would
you add the proposed tools to the ToolSuggestions page of
http://www1.tools.ietf.org/wiki ?  When the PFS and PIR
specification is in place, I expect people will start asking
for tools to process them ;-)

	Henrik