Subject: [Tools-team] Comments on Andrews proposal for IETF web-site organisation

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 30 Nov 2005 19:06:10 +0100

Hi Andrew,

A few comments on the web-site proposal - I'm not sure if you feel it's
ready for comments, but here go, anyway:

* Overall, I think it's a good start.  It has a distinct style, very simple
  but still clearly recognizable, and in line with the few style items which
  exist on the current site.

* The menu items you list seems to be a good selection of entry points.

* The comments in the menu (in grey within parentheses) probably should be
  turned into tooltips instead, leaving more room in the menu for selectable
  items

* I'd propose a new major group between About.. and the activities group:

	Documents
	   RFCs
	   Drafts
	   Proceedings

* "The IETF is an organized activity of the..." should probably be placed in
  the footer, in a smaller font.

* Isn't "Getting Involved" and "How to participate" pretty much the same thing?

Regards,

	Henrik

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 30 Nov 2005 14:33:36 -0500

> ready for comments, but here go, anyway:

Sure, better to get them early so that we have a more or less good
model for the new maintainers when they take over. 

>   turned into tooltips instead, leaving more room in the menu for selectable

I thought about that.  The reason I _didn't_ do that was because of
those who aren't using graphical browsers, &c.  OTOH, I bet someone
visiting the site with lynx or w3m is also someone who doesn't need
to know what an IASA is.

> * I'd propose a new major group between About.. and the activities group:

Oh, good one.  Will do.

>   the footer, in a smaller font.

Ok.

> * Isn't "Getting Involved" and "How to participate" pretty much the

Yes.  I'll remove the second one.  I thought I already had.

-- 
----
Andrew Sullivan                         204-4141 Yonge Street
Afilias Canada                        Toronto, Ontario Canada
<[email-masked]>                              M2P 2A8
                                        +1 416 646 3304 x4110