Subject: [Tools-team] Agenda for the 25 Jan 2006 Teleconference

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 25 Jan 2006 16:52:23 +0100

Hi,

Here is the proposed agenda for today's meeting.

------------------------------------------------------------------------

1. Agenda bashing

2. Comments on the minutes from previous meeting

3. Status review

   * Event scraping and generation, event xml schema, dashboard
	- Henrik

   * Event notification prototype
	- Jeroen

   * Draft info draft
	- Alex / All

   * Scheduling tool
	- Donald

   * IETF Website re-vamp
	- Andrew

4. Miscellaneous:

   * Progress:
     - Subversion support
     - WG Issue tracker support, wiki, etc.
     - New tools server

   * Calendar for IETF 65 - propose to Tero Kivinen
     to fix up this

5. Any other business

6. Next meeting:

  Teleconference Wednesday 8 Feb, 17:00 GMT (same local time 
  as today).

------------------------------------------------------------------------
Connection details:

To join the call, dial +1-734-615-7474 and enter PIN 0151989.

One can also join the call by dialling:
 sip:[email-masked] 
on a SIP-enabled voice communications client. 

If the SIP client cannot dial URLs, you can have the conference
system call you if you have the sip URL for your phone.  Go to
 https://edial.internet2.edu/call/0151989
and type in the URL to your phone, and follow the directions.

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Andrew Sullivan <[email-masked]>
Date: Wed, 25 Jan 2006 12:01:20 -0500

> Here is the proposed agenda for today's meeting.

Regrets.  I thought I was going to make it, but I'm still in another
meeting.  

A

-- 
----
Andrew Sullivan                         204-4141 Yonge Street
Afilias Canada                        Toronto, Ontario Canada
<[email-masked]>                              M2P 2A8
                                        +1 416 646 3304 x4110

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 25 Jan 2006 21:22:16 +0100

Hi Andrew

> Regrets.  I thought I was going to make it, but I'm still in another

Ok.  Good that we got the status update, though.

	Henrik