Subject: [Tools-team] [Fwd: Here's a nifty idea]

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 17 Feb 2006 14:18:12 +0100

Hi,

  I got this from Mark Townsley, and thought it was indeed a nifty idea,
but don't have any cycles to dive into it myself.  Maybe there is
someone on the list who would like to take this on?

Regards,

	Henrik

-------- Original Message --------
Subject: Here's a nifty idea
Date: Thu, 16 Feb 2006 12:55:36 +0100
From: Mark Townsley <[email-masked]>
To: Henrik Levkowetz <[email-masked]>

A firefox plugin search toolbar for ID and RFC search (or, heck, tracker 
search). This could be its own thing, or hang off of the multi-search engine 
toolbar installed by default.

- Mark

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: [email-masked]
Date: Fri, 17 Feb 2006 16:05:46 +0200

BTW, the Firefox seach plugin collection already has an RFC 
search plugin:

http://mycroft.mozdev.org/download.html?name=rfc&submitform=Search 

Seems to work, although I prefer using local copies of IDs and RFCs
(and searching rfc-index.txt/1id-index.txt in Emacs with Ctrl-S,
or all files with grep).

Best regards,
Pasi

> -----Original Message-----
> From: Henrik Levkowetz
> Sent: 17 February, 2006 15:18
> To: [email-masked]; Tools-team
> Subject: [Tools-discuss] [Fwd: Here's a nifty idea]
> 
> Hi,
> 
>   I got this from Mark Townsley, and thought it was indeed a 
> nifty idea, but don't have any cycles to dive into it myself.  
> Maybe there is someone on the list who would like to take 
> this on?
> 
> Regards,
> 
> 	Henrik
> 
> A firefox plugin search toolbar for ID and RFC search (or, 
> heck, tracker search). This could be its own thing, or hang 
> off of the multi-search engine toolbar installed by default.
> 
> - Mark