Subject: Re: [Tools-team] Minutes from the 17 May 2006 Teleconference

From: Bill Fenner <[email-masked]>
Date: Thu, 18 May 2006 14:07:09 -0700

>   * Issue trackers, Wiki
>	- Henrik:
>	* Login tool by this weekend.

By the way, the trac that we had installed at ietf65
had a facility to edit htdigest passwords.  I have no
idea what it was specifically since I didn't install
it, but I can investigate what it was.

  Bill

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 19 May 2006 10:43:07 +0200

Hi Bill,

> it, but I can investigate what it was.

It was probably the password-handling plugin.  I've looked
at it, and it's not enough for what I want (which is to
require a workable email address, to ensure that the user
can recover/reset his password with no admin interaction)

If it was something which isn't among trac's regular plugins,
and did an email round-trip, I'd be interested.

	Henrik

---

From: Bill Fenner <[email-masked]>
Date: Sat, 20 May 2006 11:44:59 -0700

>can recover/reset his password with no admin interaction)

I'm sure that was what it was.

I wish single signon was a solved problem!

  Bill