Subject: [Tools-team] Minutes from the 31 May 2006 Teleconference

From: Tero Kivinen <[email-masked]>
Date: Wed, 14 Jun 2006 17:06:13 +0300

Henrik Levkowetz writes:
> 6. Next meeting:
> 
>   Teleconference Wednesday 14th June, 16:00 GMT (same local time
>   as today).

Are we going to have the teleconference today (i.e. in 2 hours)?
-- 
[email-masked]

_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 14 Jun 2006 17:35:12 +0200

Oops - yes, this is my intention, but it's been one of these days!

I'll send the agenda now.

	Henrik