Subject: [Tools-team] can you give me a hint? [[email-masked]: difficulties with ram mailing list digests]

From: David Meyer <[email-masked]>
Date: Mon, 2 Apr 2007 13:06:54 -0700

----- Forwarded message from Sandy Murphy <[email-masked]> -----

> From: [email-masked] (Sandy Murphy)
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> Subject: difficulties with ram mailing list digests
> Date: Mon,  2 Apr 2007 14:30:55 -0400 (EDT)
> 
> Lixia, as I mentioned to you at the IETF, I am signed up to receive
> digests for the ram mailing list.  I do receive digests -- one per
> message (thus defeating any purpose of signing up for digests :-)).
> 
> This morning I received several messages, each a digest, each containing
> exactly one message.
> 
> Is there any way to fix this?  If not, then I might as well sign
> up for regular delivery.
> 
> Below are some parts of one burst of messages I received this morning
> to show what I mean.
> 
> --Sandy
> 
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> 
> >From [email-masked]  Mon Apr  2 11:40:15 2007
> From: [email-masked]
> Subject: RAM Digest, Vol 6, Issue 37
> ...
> Today's Topics:
> 
>    1. Re:  Incremental Deployment of LISP (Roland Dobbins)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 2 Apr 2007 08:37:43 -0700
> From: Roland Dobbins <[email-masked]>
> ...
> 
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> 
> >From [email-masked]  Mon Apr  2 11:45:44 2007
> From: [email-masked]
> Subject: RAM Digest, Vol 6, Issue 36
> ...
> Today's Topics:
> 
>    1. Re: Thousands of large PI customers [Re: [RAM] Incremental
>       Deploymentof LISP] (Brian E Carpenter)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 02 Apr 2007 17:37:14 +0200
> From: Brian E Carpenter <[email-masked]>
> ...
> 
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> 
> >From [email-masked]  Mon Apr  2 11:46:56 2007
> From: [email-masked]
> Subject: RAM Digest, Vol 6, Issue 33
> ...
> Today's Topics:
> 
>    1. RE: Thousands of large PI customers [Re: [RAM] Incremental
>  Subject: RAM Digest, Vol 6, Issue 38
> ...
> Today's Topics:
> 
>    1. Re:  Incremental Deployment of LISP (Eliot Lear)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 02 Apr 2007 17:44:27 +0200
> From: Eliot Lear <[email-masked]>
> ...
> 
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> 
> >From [email-masked]  Mon Apr  2 11:54:18 2007
> From: [email-masked]
> Subject: RAM Digest, Vol 6, Issue 39
> ...
> Today's Topics:
> 
>    1. Re: Thousands of large PI customers [Re: [RAM] Incremental
>       Deploymentof LISP] (Roland Dobbins)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Mon, 2 Apr 

----- End forwarded message -----
_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 03 Apr 2007 20:10:23 +0200

Hi David,

Sorry -- this is a list manager problem I haven't run into -- I don't
have any particular good ideas...  Is this a Mailman list?  Is there
any error messages in the list manager log files?

	Henrik

on 2007-04-02 22:06 David Meyer said the following:
> ------------------------------------------------------------------------
>

---

From: Bill Fenner <[email-masked]>
Date: Tue, 3 Apr 2007 11:28:34 -0700

I've never run into this either.  However, my best guess is that the
digest_size_threshold is set too low.
See https://www1.ietf.org/mailman/admin/ram/digest
It's set to 30 on all the lists I've seen, but perhaps it got set
incorrectly for ram?

  Bill

---

From: David Meyer <[email-masked]>
Date: Tue, 3 Apr 2007 13:16:17 -0700

> It's set to 30 on all the lists I've seen, but perhaps it got set

Thnx, it was set to zero.  --dmm
_______________________________________________
Tools-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tools-team