Subject: [Tools-team] FWD from Michael Richardson:

From: Tero Kivinen <[email-masked]>
Date: Mon, 28 Mar 2011 17:45:57 +0300

From: Michael Richardson <[email-masked]>
To: Tero Kivinen <[email-masked]>
Date: Mon, 28 Mar 2011 13:23:53 +0200

http://datatracker.ietf.org/meeting/agenda/#core

has a PDF file in the info/schedule part....
Not sure who to tell.

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 29 Mar 2011 18:18:43 +0200

Hi,

> has a PDF file in the info/schedule part....

Seems to have been a mistake; it seems the core.pdf file is a stack of
meeting slides, rather than an agenda for people to look at.  It's being
fixed.

Thanks for the alert!

Best,

	Henrik