Subject: Re: #1309 resolution - Distribution header

From: Harald Alvestrand <[email-masked]>
Date: Mon, 21 Aug 2006 04:41:42 -0700

Harald Alvestrand wrote:
>
> Suggested resolution:
>
> - Change 3166 reference to the one LTRU uses:
>
> <reference anchor="ISO3166-1">
>   <front>
>   <title>ISO 3166-1:1997. Codes for the representation of names of 
> countries and their subdivisions -- Part 1: Country codes</title>
>   <author>
> <organization abbrev="ISO">International Organization for 
> Standardization</organization></author>
> <date year="1997"/>
> </front>
>
> - No other change; handling details deferred to USEPRO.
>
>
I let the buffer escape too early. Here's the complete one:

Suggested resolution:

- Change 3166 reference to the one LTRU uses:

<reference anchor="ISO3166-1">
   <front>
   <title>ISO 3166-1:1997. Codes for the representation of names of 
countries and their subdivisions -- Part 1: Country codes</title>
   <author>
<organization abbrev="ISO">International Organization for 
Standardization</organization></author>
<date year="1997"/>
</front>

- Change the "predefined" text to:

    The <dist-name>s "world" and "local" are reserved.  "world" indicates
    unlimited distribution and SHOULD NOT be used explicitly, since it is
    the default when the Distribution header field is absent entirely.
    "local" is reserved for indicating distribution only to the local
    site, as defined by local software configuration.

- No other change; handling details deferred to USEPRO.

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 21 Aug 2006 04:39:40 -0700

Suggested resolution: