Subject: RE: Pictures from Washington IETF :-)

From: Alex Hopmann <[email-masked]>
Date: Tue, 22 Feb 2000 16:43:17 -0800

We have a couple of folks including myself and Chris who are interested in
ACL stuff and want to work on this going forward, although most of us aren't
going to make it to Australia this time around.

Alex

-----Original Message-----
From: Eric Sedlar [mailto:[email-masked]]
Sent: Tuesday, February 22, 2000 4:30 PM
To: Yaron Goland; Jim Whitehead; WebDAV WG
Cc: Alex Hopmann; Josh Cohen
Subject: Re: Pictures from Washington IETF :-)

Is someone taking over the WebDAV ACL spec from Yaron?

--Eric

----- Original Message -----
From: Yaron Goland <[email-masked]>
To: 'Jim Whitehead' <[email-masked]>; WebDAV WG <[email-masked]>
Sent: Tuesday, February 22, 2000 3:48 PM
Subject: RE: Pictures from Washington IETF :-)

> Actually this isn't the only time that Jim and others have taken pictures.
> Obviously along with the mail archives, the draft archives, the paper
> archives and the WebDAV book of why, we need a picture archive!
>
> Of course you can only say Yaron of Microsoft for so long. As of Friday I
> will no longer be working for Microsoft. It has been a total blast
> representing Microsoft's interests in the IETF. Future questions about
> Microsoft and WebDAV should go to Alex Hopmann ([email-masked]),
Josh
> Cohen ([email-masked]) and Henrik Frystyk Nielsen
> ([email-masked]).
>
> > -----Original Message-----
> > From: Jim Whitehead [mailto:[email-masked]]
> > Sent: Tue, February 22, 2000 11:30 AM
> > To: WebDAV WG
> > Subject: Pictures from Washington IETF :-)
> >
> >
> > Last November I took a couple of pictures during the Advanced
> > Collections
> > Breakout session at the Washington, DC IETF meeting, and I've
> > finally gotten
> > around to scanning them in.
> >
> > For starters, we have the famous "aha!" moment, when Yaron
> > finally groked
> > the bindings spec (notice "the light" streaming in from the window):
> > http://www.ics.uci.edu/pub/ietf/webdav/wash99/yaron-aha.jpg
> >
> > And, Geoff's reaction to this event (what does it mean that there's a
> > picture of the White House above him?):
> > http://www.ics.uci.edu/pub/ietf/webdav/wash99/geoff-yeah.jpg
> >
> > I also have a picture of Judy Slein (showing the infinite
> > patience needed to
> > deal with the Advanced Collections specs):
> > http://www.ics.uci.edu/pub/ietf/webdav/wash99/judy.jpg
> >
> > Kevin Wiggen ("man, I could have implemented this spec. in
> > the time we just
> > spent talking about it!"):
> > http://www.ics.uci.edu/pub/ietf/webdav/wash99/kevin.jpg
> >
> > Pete Carlson, Tyson Chihaya, and Jason Crawford (left to
> > right) ("Nobody
> > gets out of this room until there's rought consensus!"):
> > http://www.ics.uci.edu/pub/ietf/webdav/wash99/pete-tyson-jason.jpg
> >
> > I also scanned in this oldie-but-goodie from the Munich IETF
> > meeting, held
> > in August, 1997. When Yaron of Microsoft and Asad of Netscape
> > walked into a
> > cutlery store where they just so happened to have a sword
> > lying around, the
> > following picture was  inevitable... (Yaron is on the left,
> > Asad is on the
> > right -- actually, they did get along really well, occasional
> > stock price
> > barbs aside.)
> > http://www.ics.uci.edu/pub/ietf/webdav/wash99/yaron-asad.jpg
> >
> > - Jim
> >
>
>

---

From: Chris Knight <[email-masked]>
Date: Wed, 23 Feb 2000 08:46:44 -0800

> going to make it to Australia this time around.

Whoo, if the next IETF meeting is in Australia, I'm definitely interested in
helping with the spec. ;^}