Subject: RE: [ACL] Conference call notes, Mar. 31

From: [email-masked]
Date: Mon, 3 Apr 2000 13:50:06 -0400

All, upon further thought, I don't feel that  authentication should ever
come into the realm of ACLs, since (I'd hope) any  authentication is
performed at the HTTP/WebDAV level before any ACL is  examinedand that the
ACL "engine" should trust the identity performing  operations. In other
words, any principal information in the ACL should  be compared against the
principal information for the request (which should  already have been
authenticated as a valid principal or re-assigned as an  invalid one)
without trying to communicate to an owning "domain server" of that
principal's  domain.
<jra>
I agree with this.
</jra>

---

From: Greg Stein <[email-masked]>
Date: Mon, 3 Apr 2000 11:24:05 -0700 (PDT)

Simple solution: stop cross-posting, and have ACL discussions on the ACL
mailing list.

Not a big deal, but I think people just aren't used to the presence of a
new list. Same issue probably happened with the deltav and dasl lists :-)

Cheers,
-g

On Mon, 3 Apr 2000, Kevin Wiggen wrote:
> 
> Don't think these are making it over..... (in case someone is on one and not
> the other)
> 
> Kevin
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of [email-masked]
> Sent: Monday, April 03, 2000 10:50 AM
> To: [email-masked]
> Subject: RE: [ACL] Conference call notes, Mar. 31
> 
> 
> 
> 
> _______________________________________________
> acl mailing list
> [email-masked]
> http://mailman.webdav.org/mailman/listinfo/acl
> 

-- 
Greg Stein, http://www.lyra.org/