Subject: Fw: Jokes text

From: "Eric Sedlar" <[email-masked]>
Date: Thu, 6 Jul 2000 10:47:03 -0700

> The male and female stages of life.

---

From: [email-masked] (WJCarpenter)
Date: Thu, 6 Jul 2000 11:17:59 -0700

The recent message seeming to be from Eric Sedlar with this subject
was actually originated by a virus to propagate itself.  Don't run the 
attachment, "LIFE_STAGES.TXT.SHS", even if it looks like
"LIFE_STAGES.TXT" in your mailer.
-- 
[email-masked] (WJCarpenter)    PGP 0x91865119
38 95 1B 69 C9 C6 3D 25    73 46 32 04 69 D6 ED F3