Subject: FW: WebFolders on Intranet

From: "Jim Whitehead" <[email-masked]>
Date: Tue, 19 Dec 2000 14:49:59 -0800

Accidentally caught by the spam filter.

- Jim

-----Original Message-----
From: Mac McCusker [mailto:[email-masked]]
Sent: Tuesday, December 19, 2000 12:12 PM
To: [email-masked]'
Subject: [Moderator Action] WebFolders on Intranet

Interested in getting in touch with any companies that are using WebDAV on
their Intranet. 

Mac McCusker
cel: 415-407-6624
fax: 650-745-3440
[email-masked]
www.telseon.com

---

From: Peter Pierrou <[email-masked]>
Date: Wed, 20 Dec 2000 09:36:21 +0100

Hi!

> Interested in getting in touch with any companies that are using WebDAV on

We are using WebDAV in our Intranet for all files.

Most of the files are in XML and edited trought the intranet with
Documentor.

Files of outher types (powerpoint, word, excel etc) are aloso edited
over webdav either with webfolders or with 
the Documentor client as ActiveX plugins.

We have our own archive; ExcoConf with webdav support. We also use a
little Exchange 2000 server.

Even the source code is edited directly in the archive wia WebDav.

We can also edit the files when working at home over webdav.

Best Regards
Peter Pierrou

========================================================
  Peter Pierrou / Software Project Manager
  Excosoft AB * Electrum 420 * SE-164 40  Kista * Sweden
  Tel: +46 8 633 29 02
========================================================

---

From: "Gerbert Orasche" <[email-masked]>
Date: Thu, 28 Dec 2000 13:50:42 +0100

Hi,

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Peter Pierrou
> Sent: Wednesday, December 20, 2000 9:36 AM
> To: [email-masked]; [email-masked]
> Subject: Re: FW: WebFolders on Intranet
>
>
> Hi!
>
We are also using our own product within our Intra-/Extranet. However, we
have been stumbling quite often over bugs in Microsoft's WebDAV client
implementation. Only two weeks ago we have escalated a WebFolder problem to
Redmond and hope to get a hotfix soon. It was about freezing Windows
Explorer (and thus the whole desktop) whenever a user hits the Cancel button
while uploading. The MS WebDAV client then stops to upload but the TCPIP
connection stays open. Our server runs into a timeout, IIS doesn't (at least
not within reasonable time)

cu
___________________________________________________________________
Gerbert Orasche, Senior Software Engineer
Hyperwave Software R&D, Albrechtgasse 9/2, A-8010 Graz, Austria

Tel: ++43-316-820918-11
Fax: ++43-316-820918-99
mailto:[email-masked]
http://www.hyperwave.com
___________________________________________________________________

---

From: "Stewart Hersey" <[email-masked]>
Date: Thu, 28 Dec 2000 07:59:57 -0800

Ahhh! You have just described the FFFFOO effect (Files Flying Folder to Folder Out of Oblivion).

We've experienced a similar kludge, although the error is rarely fatal.

I expect Microsoft to post the patch on Windows Update once it's been compiled...

S. Matthew Hersey
President and CTO
Newma Net Works, Inc.
www.newma.com

----- Original Message ----- 
From: "Gerbert Orasche" <[email-masked]>
To: "Peter Pierrou" <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Thursday, December 28, 2000 4:50 AM
Subject: RE: FW: WebFolders on Intranet

Hi,

cu

Tel: ++43-316-820918-11
Fax: ++43-316-820918-99