Subject: draft-ietf-webdav-ordering-protocol-04

From: "Julian Reschke" <[email-masked]>
Date: Wed, 8 Jan 2003 18:19:48 +0100

Hi,

I'm in the process of finishing my edits on the ordered collections draft
([1]). The main changes are clarifications, rewriting of marshalling
sections DeltaV-style, and a new section on the relation between ordered
collections and version-controlled collections.

Feedback appreciated.

BTW: is anybody except ourselves currently implementing this protocol
extension?

Regards, Julian

[1]
<http://greenbytes.de/tech/webdav/draft-ietf-webdav-ordering-protocol-latest
.html>
--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

---

From: "Julian Reschke" <[email-masked]>
Date: Tue, 14 Jan 2003 11:14:13 +0100

Hi.

The draft 04 has been submitted to the IETF and is available from [1] and
[2] (annotated html). I will continue my edits on the "latest" version [3].

Julian

[1]
<http://www.ietf.org/internet-drafts/draft-ietf-webdav-ordering-protocol-04>
[2]
<http://greenbytes.de/tech/webdav/draft-ietf-webdav-ordering-protocol-04.htm
l>
[3]
<http://greenbytes.de/tech/webdav/draft-ietf-webdav-ordering-protocol-latest
.html>

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Julian Reschke
> Sent: Wednesday, January 08, 2003 6:20 PM
> To: WebDAV
> Subject: draft-ietf-webdav-ordering-protocol-04
>
>
>
> Hi,
>

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 31 Jan 2003 17:50:06 +0100

Hi,

I (think I) have finished my edits on the current draft (see [1]), and plan
to submit it as -05 early next week.

Jim: when submitting, do I need to do something special for the "last call"
status?

Julian

[1]

> From: Julian Reschke [mailto:[email-masked]]
> Sent: Tuesday, January 14, 2003 11:14 AM
> To: WebDAV
> Subject: RE: draft-ietf-webdav-ordering-protocol-04
>
>
> Hi.
>
> The draft 04 has been submitted to the IETF and is available from
> [1] and [2] (annotated html). I will continue my edits on the
> "latest" version [3].
>
> Julian
>
> [1]
> <http://greenbytes.de/tech/webdav/draft-ietf-webdav-ordering-proto
> col-04.html>
> [3]
> <http://greenbytes.de/tech/webdav/draft-ietf-webdav-ordering-proto
> col-latest.html>
>
> --