Subject: Re: Does WebDAV work over https (SSL)

From: "Charlie Smith" <[email-masked]>
Date: Fri, 31 Jan 2003 12:04:54 -0700

What about following clients?
 
linux
 
On win 95 and up
netscape    6.0 +
IE              5.0 +
AOL           7.0 +
 
On Mac
Netscape    6.0 +
IE               5.0 +
 
Apple Sahara

BTW: Great response time.  
 
Thanks,
Charlie
1/31/03

>>> "Jim Luther" <[email-masked]> 01/31/03 11:41AM >>>

On Friday, January 31, 2003, at 10:34  AM, Brian Korver wrote:

> On Friday, January 31, 2003, at 10:24 AM, Charlie Smith wrote:
>> Great question.  I also would like to know if WebDAV works over https 
>> (SSL).
>
> WebDAV works over SSL.  It works, by definition, over anything
> that HTTP works over.
>
> -brian

However, not all clients try to use SSL connections even if the server 
is using it. For example, Mac OS X's WebDAV file system client does not 
support SSL yet.

- Jim Luther

------------------------------------------------------------------------------
This message may contain confidential information, and is intended only for the use of the individual(s) to whom it is addressed.

==============================================================================

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 31 Jan 2003 22:47:54 +0100

These are browsers, not WebDAV clients.

(well, except IE which does come with a built-in WebDAV client)
--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Charlie Smith
  Sent: Friday, January 31, 2003 8:05 PM
  To: [email-masked]; [email-masked]
  Subject: Re: Does WebDAV work over https (SSL)

  linux

  On win 95 and up
  netscape    6.0 +
  IE              5.0 +
  AOL           7.0 +

  On Mac
  Netscape    6.0 +
  IE               5.0 +

  Apple Sahara

  Thanks,
  Charlie
  1/31/03

  - Jim Luther

  --------------------------------------------------------------------------
----
  This message may contain confidential information, and is intended only
for the use of the individual(s) to whom it is addressed.

============================================================================
==