Subject: PROPPATCH only for complete value

From: [email-masked]
Date: Sat, 12 Apr 2003 22:25:14 +0200 (MEST)

Hi,
I recently had a look at PROPPATCH. It seems it only allows to set the complete
value of a property. Is this correct ?
For the subbaseline-set I would have liked to be able to add or remove a single
subbaseline.

Cheers, Edgar

-- 
[email-masked]                  "http://www.edgarschwarz.de"
"http://www.edgar-schwarz.de/forum/oberon"    Running Active Oberon
Make it as simple as possible, but not simpler.     Albert Einstein

---

From: "Lisa Dusseault" <[email-masked]>
Date: Sat, 12 Apr 2003 18:59:38 -0700

This is correct. To reliably set a value like this one with PROPPATCH, a
client ought to LOCK the resource, PROPFIND the property, add or remove
the single baseline, PROPPATCH and UNLOCK.  Otherwise a change by
another client might result in a mini "lost-update" problem.

lisa

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Saturday, April 12, 2003 1:25 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: PROPPATCH only for complete value
> 
> 
> 
> Hi,