Subject: Meeting at IETF-57 in Vienna

From: "Jim Whitehead" <[email-masked]>
Date: Thu, 5 Jun 2003 11:48:22 -0700

FYI, there will be a WebDAV Working Group meeting at the Vienna IETF meeting
(IETF-57). Currently the meeting is scheduled for Tuesday, July 15, 2003, in
the afternoon (this day/time is subject to change).

For more information on the IETF-57 meeting, including how to register, and
it's exact location:

http://www.ietf.org/meetings/IETF-57.html

- Jim

---

From: "Lisa Dusseault" <[email-masked]>
Date: Thu, 5 Jun 2003 14:17:19 -0700

The cutoff date for submitting new drafts of existing documents before the
Vienna meeting is June 30 (and the cutoff for new drafts is a week earlier).
Let's use this as a deadline to try to get our various documents updated so
we can discuss them and/or progress them:
 - ACL
 - RFC2518 bis
 - Bindings
 - Search
 - Quota

In addition, our charter is sadly out of date.  If somebody is interested in
taking a stab at bringing that up-to-date it would be greatly appreciated.

Lisa

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jim Whitehead
> Sent: Thursday, June 05, 2003 11:48 AM
> To: WebDAV
> Subject: Meeting at IETF-57 in Vienna
> 
> 
> 
> FYI, there will be a WebDAV Working Group meeting at the 
> Vienna IETF meeting (IETF-57). Currently the meeting is 
> scheduled for Tuesday, July 15, 2003, in the afternoon (this 
> day/time is subject to change).
> 
> For more information on the IETF-57 meeting, including how to 
> register, and it's exact location:
> 

- Jim