Subject: BIND and DAV response header from OPTIONS

From: "Nevermann, Dr., Peter" <[email-masked]>
Date: Fri, 20 Jun 2003 16:00:47 +0200

It is not specified in the Binding Extensions draft what to include in the
DAV response header from an OPTIONS request when the server supports
binding.

Could it be e.g.:
DAV: 1, 2, binding, .... ?

Regards,
Peter

---

From: "Julian Reschke" <[email-masked]>
Date: Fri, 20 Jun 2003 16:14:21 +0200

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Nevermann, Dr., Peter
> Sent: Friday, June 20, 2003 4:01 PM
> To: [email-masked]'
> Subject: BIND and DAV response header from OPTIONS
>
>
>

It could. But then, what do you need it for?

I'd assume that the "Allow" header, DAV:supported-method-set and
DAV:supported-live-property-set would be sufficient?

Julian

--
<green/>bytes GmbH -- http://www.greenbytes.de -- tel:+492512807760