Subject: Announcement of new co-chair

From: Ted Hardie <[email-masked]>
Date: Mon, 7 Jun 2004 13:30:51 -0700

Howdy,
	Patrik Falstrom has let me and Lisa know that he
cannot dedicate the time to WebDav that he had originally
intended.  After some discussion with Lisa and Patrik, I have
asked Joe Hildebrand to take up the role of co-chair in Patrik's stead.
	Please welcome Joe to the post; I'm sure he'll
be introducing himself both on the list and in the upcoming
meeting.
		regards,
			Ted Hardie
			co-Chair, Applications Area

---

From: Lisa Dusseault <[email-masked]>
Date: Mon, 7 Jun 2004 13:53:46 -0700

Welcome Joe!

Speaking of meeting, we need to schedule the upcoming meeting pretty 
soon.  I think there's a lot of difficult issues, and in-person 
discussions could really help in resolving difficult issues, so if you 
attend one WebDAV meeting a year, make this the one.  Are there any 
other WG conflicts to avoid in scheduling?  Submissions for the agenda?

Lisa