Subject: RE: Purchase Order

From: "Dér-Mányi Móni" <[email-masked]>
Date: Thu, 30 Mar 2017 11:06:11 +0200

Hi,

Thank you. Please find attached the revised order acknowledgement.

I will let you know the weight as soon as possible.

Best regards,

Laura

---

From: "Dér-Mányi Móni" <[email-masked]>
Date: Thu, 30 Mar 2017 11:06:11 +0200

Hi,

Best regards,

Laura