Subject: Re: Your Life Policy Status: Guaranteed Acceptance. Reply Requested.

From: MassMutual <[email-masked]>
Date: Wed, 07 Jun 2017 10:43:31 -0700

-----------------------o0o-----------------------
MassMutual Life Insurance
Acceptance Letter: 7574474
Status: Guaranteed Acceptance
June 2017
-----------------------o0o-----------------------
 
Dear [email-masked],
 
It's time to prepare for the future and add certainty to your loved one's futures.
 
You are eligible for Guaranteed Acceptance Life Insurance starting at less than $10 per month;  your coverage is guaranteed throughout the life of the policy.
 
Guaranteed Acceptance Life Insurance can help your loved ones pay for your final expenses, such as funeral and burial costs, medical bills, or other consumer-debts. 
 
You won't need to take a medical exam or answer any health questions because you can't be denied coverage for health reasons.
 
You'll have peace of mind knowing you're working a MassMutual company. MassMutual is one of the strongest, most financially-secure companies in the life insurance industry.
 
Apply today* see how little it costs to give your loved ones the protection they need >>> 
http://mention.allowlifeinsuranceto.us/massmutual

Best of Health,
Ian Johnson
Approval Department
 
* Offer expires in 72 hours.

-----------------------o0o-----------------------
 
Office Use Only: 21392312

 

 

No longer receive this message: http://mention.allowlifeinsuranceto.us/disregard
8300 Enim Avenue--Tumba--Sweden--30483

 

 

Awesome Mexican food in Nebraska?  Yes!  Our waitress Cassie was great and very knowledgeable about the menu.  The food was really good!  The chicken... This is a very solid Mexican restaurant with good prices, large portions, good salsa and chips, and friendly servers.....The menu is extensive and... Steaks are amazing, well worth the price, do not listen to folks that reviewed this and said steaks aren't good quality or they are over priced...I'm from... Thanks for addressing my issue \" Buffalo Point Steakhouse \u0026 Grill Management\". ..I have been back several times since my first review. I've tried the steaks,... Shout out to the same drive thru window girl who always is willing to make my drink even if it's not on the menu. They had a seasonal eggnog latte and I... If you happen to like Mexican food and have also been driving through the middle of nowhere for the past 8 hours this hits the spot, ordered the enchiladas... Stopped in town from doing a cross country road trip a
 nd popped by this place, with a recommendation from a local. This location was so welcoming, clean,... Jewels was amazing she's such a sweetheart awesome service and amazing food as always We pulled into Sidney while traveling through on a Monday evening. We got a room at the Holiday Inn Express then later decided to try the restaurant in the... We were greeted promptly at the door and waited on immediately.  The staff was genuinely nice and the food was outstanding!  Ribs or chicken dinner special... I definitely recommend the Stromboli. I got a personal sized vegetarian one. I only ate half of it. Had the other half for lunch another day. I asked for... Loved my veggie quesadilla and mom loved her chimi! Great portions, fast service. Beer usual picks for Mexican place. Great value* the guacamole and salsa... This is a wonderful place to eat and relax. Very friendly! Excellent service ! Excellent food and very fairly priced. We have ate there many times and never... I had a 'life c
 hanging\" event here while passing through Ada to promote Free Comic Book Day for the Alter Ego comic store in Lima. ....I've never been to... Of the several pizza places in Ada, 3 Brothers is by far the best in service and quality. ..In terms of service, they do a wonderful job, even during busy... Perfect stop for lunch heading home to Indiana with the family - dogs included. Bologna sandwich was a nice thick slice. The fried pickles were a good... I've been here so many times and can't remember one time that I had a bad experience. The menu is massive in variety, you can literally come in here craving... Great little restaurant with fast service. The food has always been fresh (for me) the restaurant although very small with limited seating (avoid dining in...b4e7f818d3d056651ff3541ff9cd4860

---

From: MassMutual <[email-masked]>
Date: Wed, 07 Jun 2017 10:43:28 -0700

-----------------------o0o-----------------------
MassMutual Life Insurance
Acceptance Letter: 22464083
Status: Guaranteed Acceptance
June 2017
-----------------------o0o-----------------------

 

 

Best of Health,
Ian Johnson
Approval Department

-----------------------o0o-----------------------
 
Office Use Only: 10520634