Subject: Your Account Profile(Urgent Message)

From: "ANZ, Papua New Guinea" <[email-masked]>
Date: Wed, 12 Jul 2017 08:34:07 +0600 (BDT)

Dear Valued Customer, 

Find attached, the Electronic Statement Review on your account for the period of 01-January-2017 to 12-July-2017. 

Please we strictly advice that you check the attached e-statement immediately and confirmed that is up to date. 

You may be required to reconfirm some details during the process. 

We assure you that your complaints will be resolved as quickly and efficiently as possible. 

Note: The attachment content security message validated to your online account please DOWNLOAD AND READ it properly. 

    1. 

ANZ Papua New Guinea 
---------------------------------------------------------------------------------------------------------------- 
This email is confidential. Any dissemination, distribution, copying or use of this email is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and destroy it without copying, disclosing or otherwise using its contents. Emails may suffer errors, viruses, delays, interception and amendment. Whilst every reasonable precaution to minimize this risk has been taken, ANZ Papua New Guinea cannot accept liability for any damage sustained as a result of software viruses. You should carry out your own virus checks before opening the attachment.

---

From: "ANZ, Papua New Guinea" <[email-masked]>
Date: Wed, 12 Jul 2017 08:50:35 +0600 (BDT)

Dear Valued Customer, 

    1. 

ANZ Papua New Guinea