Subject: [websec] On draft-ietf-websec-mime-sniff-01...‏

From: Yuhong Bao <[email-masked]>
Date: Sat, 5 Feb 2011 00:24:35 -0800

<!-- is a generic SGML/XML comment. It does not indicate the content is HTML.
 
Yuhong Bao

---

From: Adam Barth <[email-masked]>
Date: Sat, 5 Feb 2011 13:36:22 -0800

> <!-- is a generic SGML/XML comment. It does not indicate the content is HTML.

Indeed.  However, that's the way the sniffing algorithm works.

Adam