Subject: [websec] meeting tomorrow - still need volunteer for scribe and jabber monitor

From: Tobias Gondrom <[email-masked]>
Date: Wed, 30 Mar 2011 01:27:08 +0200

Dear fellow websec colleagues,

We are meeting tomorrow (Wednesday, Mar-30) at 13:00 in Congress Hall III.
I am still in need for volunteers for a scribe and someone to monitor
jabber (and relay comments from there).
(can be one or two persons)

Please help. All help will be welcome and highly appreciated.

Thanks and cu tomorrow,

Tobias

Ps.: for your convenience below a copy of the agenda:

-------------------------------------------------------------------------
Web Security WG (websec)

https://datatracker.ietf.org/wg/websec/charter/
Jabber: [email-masked]
Audio: http://ietf80streaming.dnsalias.net/ietf/ietf804.m3u

Wednesday, March 30, 2010                   1300-1500, Congress Hall III
=========================================================================
CHAIR: Tobias Gondrom <[email-masked]>

AGENDA:
1. Administrativia, Blue sheets - 3 minutes
2. WG Status, draft status - Tobias - 10 Min
- Mime-Sniffing, 
- Origin & Principles of the Same-Origin Policy
3. draft-hodges-websec-framework-reqs-00 - Jeff 10 Minutes + Discussion 10 Minutes
4. draft-hodges-strict-transport-sec-01 - Jeff 10 Minutes
5. Do-Not-Track - Alissa 10 Minutes presentation + Discussion 10 Minutes
6. Frame-Options - Tobias - 10 minutes + Discussion 5 Minutes 
7. Admin - call for consensus for adoption of drafts, reviewers of current IDs to progress - 10 Minutes
8. other topics / open mike - 10 Minutes

---

From: Yoav Nir <[email-masked]>
Date: Wed, 30 Mar 2011 09:14:45 +0200

I can do the jabber monitor (and jabber scribe)

On Mar 30, 2011, at 1:27 AM, Tobias Gondrom wrote:

> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec
> 
> Scanned by Check Point Total Security Gateway.