Subject: [websec] pinning specs

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Nov 2011 05:00:15 +0800

We have:

https://datatracker.ietf.org/doc/draft-evans-palmer-key-pinning/

and

https://datatracker.ietf.org/doc/draft-evans-palmer-hsts-pinning/

Jeff's slides refer to the former. Are both of these documents in play?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Chris Palmer <[email-masked]>
Date: Tue, 15 Nov 2011 13:41:08 -0800

> Jeff's slides refer to the former. Are both of these documents in play?

No, the former is the real one. It responds to the helpful critiques
we got from everyone when we submitted the latter. It is no longer
piggy-backing on the HSTS header, so I gave the draft a new, more
accurate name.

You can safely disregard the latter.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Nov 2011 05:43:53 +0800

> You can safely disregard the latter.

OK. I'll send an email message to [email-masked] explaining that
draft-evans-palmer-key-pinning replaces draft-evans-palmer-hsts-pinning
(as a result of which the Secretariat will effectively deprecate the
latter).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 17 Nov 2011 09:01:07 +0000

Dear WG participants,

During the WebSec WG face-to-face meeting in Taipei there was room's 
rough consensus to accept draft-evans-palmer-key-pinning as a WG 
document. This is of course subject to confirmation on the WebSec 
mailing list and this message is doing just that.

Please state your preferences about accepting or rejecting this document 
as a WG document before November 25th in reply to this message, or 
directly to Tobias and myself.

Thank you,
Alexey, as a WebSec WG co-chair

---

From: Adam Barth <[email-masked]>
Date: Thu, 17 Nov 2011 01:03:53 -0800

Support.

On Thu, Nov 17, 2011 at 1:01 AM, Alexey Melnikov
<[email-masked]> wrote:
> Dear WG participants,
>
> During the WebSec WG face-to-face meeting in Taipei there was room's rough
> consensus to accept draft-evans-palmer-key-pinning as a WG document. This is
> of course subject to confirmation on the WebSec mailing list and this
> message is doing just that.
>
> Please state your preferences about accepting or rejecting this document as
> a WG document before November 25th in reply to this message, or directly to
> Tobias and myself.
>
> Thank you,
> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 17 Nov 2011 11:37:55 +0200

> Support.

+1

---

From: Tom Ritter <[email-masked]>
Date: Thu, 17 Nov 2011 09:30:31 -0500

+1

-tom

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 17 Nov 2011 10:41:34 -0500

+1

-- 
Website: http://hallambaker.com/