Subject: [websec] X-Requested-With header field

From: Julian Reschke <[email-masked]>
Date: Tue, 13 Dec 2011 11:24:04 +0100

Hi,

it seems this header field is widely implemented. Is it here to stay? If 
so, shouldn't it be documented somewhere?

Best regards, Julian

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 13 Dec 2011 08:40:12 -0700

> so, shouldn't it be documented somewhere?

+1, even if it does start with that ugly "X-" string. :)

---

From: Tobias Gondrom <[email-masked]>
Date: Wed, 14 Dec 2011 04:57:51 +0000

Maybe two questions:
1. any volunteers to write this up?

2. is there a coherent documentation of expected use of the header?
I looked a bit, but didn't find a good one.

Best regards, Tobias

On 13/12/11 15:40, Peter Saint-Andre wrote:
> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec