Subject: Re: [websec] WGLC feedback for X-Frame-Options

From: Julian Reschke <[email-masked]>
Date: Tue, 29 Jan 2013 14:20:33 +0100

On 2012-11-06 18:25, Julian Reschke wrote:
> Hi there,
>
> here's my feedback from the HTTP/editorial point of view:
> ...

Just checking: is the WG still working on this draft? There doesn't seem 
to be any activity since October 2012...

Best regards, Julian

---

From: Yoav Nir <[email-masked]>
Date: Tue, 29 Jan 2013 13:30:03 +0000

Yes. Tobias will submit a revised version soon, incorporating the WGLC comments.

Yoav

On Jan 29, 2013, at 3:20 PM, Julian Reschke <[email-masked]>
 wrote:

> Just checking: is the WG still working on this draft? There doesn't seem to be any activity since October 2012...
>