Subject: [websec] Meeting in Orlando

From: Yoav Nir <[email-masked]>
Date: Tue, 19 Feb 2013 22:16:05 +0000

Hi all

The WebSec working group will meet in Orlando, on Wednesday, March 13th at 15:10.

On the agenda are our current work items (framework requirements and key pinning) plus discussion of a proposed item, session continuation (or "session management")

We have a two hour session, which should suffice. If anyone would like to request a time slot to present or discuss some other issue, please contact Tobias and me really soon. 

For your convenience, here are links to the drafts we will be discussing:

- Framework Requirements: http://tools.ietf.org/html/draft-ietf-websec-framework-reqs
- Key Pinning: http://tools.ietf.org/html/draft-ietf-websec-key-pinning
- X-Frame-Options: http://tools.ietf.org/html/draft-ietf-websec-x-frame-options
- Session Continuation: http://tools.ietf.org/html/draft-williams-websec-session-continue-prob

Yoav & Tobias
WG Chairs

---

From: Tobias Gondrom <[email-masked]>
Date: Tue, 26 Feb 2013 17:53:59 +0800

Hi all,

just a quick comment:
As I did not see any complicated feedback on XFO during the WGLC, I
think we probably won't need time for the XFO draft in Orlando (though I
will be open for any discussion topics that might still be there and any
additional feedback you may have).

It would be great if we could focus on the other three open drafts and
achieve progress with them
- Framework Requirements
- Key Pinning
- and the new draft on Session Continuation

Especially we should now focus and try to make progress on Framework
Requirements and Pinning!

If you have any other topics you think are important for websec, please
let Yoav and me know ASAP, so we can put them into the WG meeting agenda
which we have to finish by Mar-4!

Kind regards, Tobias

On 20/02/13 06:16, Yoav Nir wrote:
> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec