Subject: [websec] Issue 52 - Key pinning draft should clarify max-age as required

From: "Ryan Sleevi" <[email-masked]>
Date: Mon, 4 Mar 2013 16:56:24 -0800

This was one of the outstanding issues from draft-03, raised in
http://trac.tools.ietf.org/wg/websec/trac/ticket/52

The Chrises and I believe this has been addressed sufficiently in
draft-04, through the clarifications in
http://tools.ietf.org/html/draft-ietf-websec-key-pinning-04#section-2.1.1 and
http://tools.ietf.org/html/draft-ietf-websec-key-pinning-04#section-2.3.1

Are there any objections to closing this out?

---

From: Tom Ritter <[email-masked]>
Date: Tue, 5 Mar 2013 21:56:38 -0500

No objection to closing it out.

On 4 March 2013 19:56, Ryan Sleevi <[email-masked]> wrote:
> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec

---

From: Yoav Nir <[email-masked]>
Date: Wed, 6 Mar 2013 20:45:09 +0000

I agree as well.

If we don't hear any objections on the list or at the meeting, we'll close this issue following the meeting.

Yoav