Subject: [websec] #59: Is the interaction between pre-loaded pins and dynamic pins clear?

From: "websec issue tracker" <[email-masked]>
Date: Mon, 29 Jul 2013 20:26:55 -0000

#59: Is the interaction between pre-loaded pins and dynamic pins clear?

 On June 20th, Trevor Perrin sent this message to the list:

 http://www.ietf.org/mail-archive/web/websec/current/msg01651.html

 The relevant section is 2.2.1:

 http://tools.ietf.org/html/draft-ietf-websec-key-pinning-08#section-2.7

-- 
-------------------------+-------------------------------------------------
 Reporter:               |      Owner:  draft-ietf-websec-key-
  [email-masked]    |  [email-masked]
     Type:  defect       |     Status:  new
 Priority:  major        |  Milestone:
Component:  key-pinning  |    Version:
 Severity:  In WG Last   |   Keywords:  HPKP
  Call                   |
-------------------------+-------------------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/websec/trac/ticket/59>
websec <http://tools.ietf.org/websec/>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 29 Jul 2013 20:29:56 +0000

Hi all

This ticket describes Trevor's message to the list saying that section 2.7 is clear enough. We think that it represents the WG consensus, but we're giving you another chance to weigh in.

As with the other tickets in this series, silence will be interpreted as assent, so if you believe that section 2.7 is not clear enough, please speak up, and speak up soon.

Thanks

Tobias & Yoav

On Jul 29, 2013, at 10:26 PM, websec issue tracker <[email-masked]>
 wrote:

> websec <http://tools.ietf.org/wg/websec/>
>