Subject: [websec] WebSec Meeting in Berlin

From: Yoav Nir <[email-masked]>
Date: Mon, 15 Jul 2013 13:57:49 +0000

Hi all

The WebSec working group will meet on Monday, July 29 at 15:10 for one hour in the Potsdam 2 room.

An audio stream will be available at http://ietf87streaming.dnsalias.net/ietf/ietf875.m3u

A jabber room will be available at xmpp:[email-masked]?join

If anyone would like to volunteer to take minutes or to channel the jabber room, please contact Tobias or me directly. Thanks in advance.

We haven't finalized the agenda, but we intend to spend most of our short session on wrapping up HPKP, and on gauging interest in working on session continuation. If you have any other items you would like to raise, please contact Tobias and me ASAP.

Looking forward to seeing you all in just two weeks.

Tobias and Yoav

---

From: Chris Palmer <[email-masked]>
Date: Mon, 15 Jul 2013 17:02:40 -0700

Is that 15:10 Berlin time, or GMT?

On Mon, Jul 15, 2013 at 6:57 AM, Yoav Nir <[email-masked]> wrote:
> _______________________________________________
> websec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/websec

---

From: Yoav Nir <[email-masked]>
Date: Tue, 16 Jul 2013 03:48:06 +0000

Local time.

On Jul 16, 2013, at 3:02 AM, Chris Palmer <[email-masked]> wrote:

> Email secured by Check Point