Subject: [websec] [Editorial Errata Reported] RFC6797 (4449)

From: RFC Errata System <[email-masked]>
Date: Tue, 18 Aug 2015 07:34:20 -0700 (PDT)

The following errata report has been submitted for RFC6797,
"HTTP Strict Transport Security (HSTS)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6797&eid=4449

--------------------------------------
Type: Editorial
Reported by: deo luyimbaazi <[email-masked]>

Section: facebook

Original Text
-------------
i cant access Facebook wall through Mozilla Firefox, thank

Corrected Text
--------------
i cant access Facebook wall through Mozilla Firefox, thank

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6797 (draft-ietf-websec-strict-transport-sec-14)
--------------------------------------
Title               : HTTP Strict Transport Security (HSTS)
Publication Date    : November 2012
Author(s)           : J. Hodges, C. Jackson, A. Barth
Category            : PROPOSED STANDARD
Source              : Web Security
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Yoav Nir <[email-masked]>
Date: Tue, 18 Aug 2015 17:42:05 +0300

Granted, this is only my opinion, but I don’t think that Mr Luyimbaazi’s failure to access his Facebook wall using Firefox is indicative of an error in RFC 6797.

Yoav

> On Aug 18, 2015, at 5:34 PM, RFC Errata System <[email-masked]> wrote:
>

---

From: Barry Leiba <[email-masked]>
Date: Tue, 18 Aug 2015 11:01:12 -0400

RFC editor, please remove this junk report.  Thanks.

Barry

On Tuesday, August 18, 2015, RFC Errata System <[email-masked]>
wrote:

> Reported by: deo luyimbaazi <[email-masked] <javascript:;>>
>
> Section: facebook
>
> Original Text
> -------------

---

From: Tobias Gondrom <[email-masked]>
Date: Fri, 21 Aug 2015 15:44:40 +0800

Aehm. Yes. I agree with Yoav.
I hope this is what Barry meant when writing "RFC editor, please remove... "
Best, Tobias