Subject: Re: [wpkops] Second draft charter proposal

From: =JeffH <[email-masked]>
Date: Thu, 30 Aug 2012 16:31:08 -0700

a detail-level comment:

 > Also, the reliability of the Web PKI depends critically on the practices of
 > its certificate issuers.  However, the topic of practices is outside the
 > scope of the IETF.  Therefore, this will be left to other competent bodies.

"practices of ... certificate issuers" needs to be clearly defined in order to 
disambiguate between, e.g., verification of certificate issuance requester and 
CA infrastructure operational practices.

My understanding is that this scope declaration is intended to exclude the 
former and not necessarily the latter, but this isn't clear.

HTH,

=JeffH

---

From: Tim Moses <[email-masked]>
Date: Fri, 31 Aug 2012 15:25:51 +0000

Hi Jeff.  I was thinking that "both" aspects of practices should be outside the scope of an IETF activity.  The CA/Browser Forum is working on these with the co-operation of the root-program operators and the relevant audit experts (ETSI and WebTrust).  I think that best value is obtained from the IETF community by focusing on technical protocols.  No?

All the best.  Tim.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of =JeffH
Sent: Thursday, August 30, 2012 7:31 PM
To: [email-masked]
Subject: Re: [wpkops] Second draft charter proposal

a detail-level comment:

 > Also, the reliability of the Web PKI depends critically on the practices of  > its certificate issuers.  However, the topic of practices is outside the  > scope of the IETF.  Therefore, this will be left to other competent bodies.

"practices of ... certificate issuers" needs to be clearly defined in order to disambiguate between, e.g., verification of certificate issuance requester and CA infrastructure operational practices.

My understanding is that this scope declaration is intended to exclude the former and not necessarily the latter, but this isn't clear.

HTH,

=JeffH

_______________________________________________
wpkops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/wpkops