Subject: [wpkops] IETF Process

From: Tim Moses <[email-masked]>
Date: Wed, 22 Aug 2012 19:09:02 +0000

For those unfamiliar with IETF process, here is some background reading.  All the best.  Tim.

- http://www.rfc-editor.org/rfc/rfc2026.txt describes the IETF Standards Process

- http://www.ietf.org/tao.html provides a general overview of how the IETF works

- http://tools.ietf.org/html/rfc5434 provides guidelines for a successful BoF

T: +1 613 270 3183

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Aug 2012 21:15:05 +0100

Thanks Tim,

Just to be clear and for the archive:

For this activity we're hoping we'll have a BoF at the Atlanta
IETF meeting [1] in November with the goal of forming a working
group along the lines of Tim's other mail.

The decision as to whether the BoF will be approved will be made
around September 23rd. If approved, the actual date won't be
known until about 2 weeks before the meeting.

So far, interest levels in this seem good, but postings to this
list to the effect that this is a good/bad idea for IETF work
(saying why) before then are very useful, as are thoughts on
the early charter text that Tim posted.

Cheers,
S.

PS: If anyone has process questions they'd like answered just
mail the list and ask. If you're shy, then feel free to mail me
or Ron offlist.

[1] http://www.ietf.org/meeting/85/index.html

On 08/22/2012 08:09 PM, Tim Moses wrote:
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops
>