Subject: [wpkops] WPKOPS BoF draft agenda

From: Tim Moses <[email-masked]>
Date: Fri, 26 Oct 2012 14:51:16 +0000

Colleagues - Here is an initial agenda.  Please send your comments.  If you would like to make a presentation, please let me know.  Thanks a lot.  All the best.  Tim.

1. Introduction (Tim Moses) - 10 mins
2. The Web-app operator's perspective (Jeff Hodges/Brad Hill) - 20 mins
3. The CA's perspective (Ben Wilson) - 20 mins
4. Outstanding questions (chairs) - 10 mins
5. Comments and questions from the audience - 50 mins
6. Summation (chairs) - 10 mins

T: +1 613 270 3183

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 26 Oct 2012 16:05:32 +0100

Hi Tim,

I assume that some part of this, probably #4 includes
consideration of the specific proposed charter text?
That's normally the case for a wg-forming BoF,

Cheers,
S.

On 10/26/2012 03:51 PM, Tim Moses wrote:
> _______________________________________________
> wpkops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/wpkops
>

---

From: Tim Moses <[email-masked]>
Date: Fri, 26 Oct 2012 15:09:21 +0000

Thanks Stephen.  Steve H and I had it in mind to list "charter" as one of the outstanding questions (under Item 4) and take views from the audience on the topic under Item 5.  All the best.  Tim.

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Friday, October 26, 2012 11:06 AM
To: Tim Moses
Cc: [email-masked]
Subject: Re: [wpkops] WPKOPS BoF draft agenda

Hi Tim,

I assume that some part of this, probably #4 includes consideration of the specific proposed charter text?
That's normally the case for a wg-forming BoF,

Cheers,
S.

On 10/26/2012 03:51 PM, Tim Moses wrote:
> 2. The Web-app operator's perspective (Jeff Hodges/Brad Hill) - 20 
> mins 3. The CA's perspective (Ben Wilson) - 20 mins 4. Outstanding 
> questions (chairs) - 10 mins 5. Comments and questions from the 
> audience - 50 mins 6. Summation (chairs) - 10 mins
> 
> T: +1 613 270 3183
> 
> 
> 
>