From xcon-bounces@ietf.org  Sat Aug  2 14:42:35 2008
Return-Path: <xcon-bounces@ietf.org>
X-Original-To: xcon-archive@megatron.ietf.org
Delivered-To: ietfarch-xcon-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id D892A28C0DC;
	Sat,  2 Aug 2008 14:42:35 -0700 (PDT)
X-Original-To: xcon@core3.amsl.com
Delivered-To: xcon@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id C8F7E3A6B5C;
	Sat,  2 Aug 2008 14:42:33 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -6.248
X-Spam-Level: 
X-Spam-Status: No, score=-6.248 tagged_above=-999 required=5
	tests=[BAYES_00=-2.599, HELO_EQ_SE=0.35, HTML_MESSAGE=0.001,
	RCVD_IN_DNSWL_MED=-4]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id uItCGBTb8K+s; Sat,  2 Aug 2008 14:42:32 -0700 (PDT)
Received: from mailgw3.ericsson.se (mailgw3.ericsson.se [193.180.251.60])
	by core3.amsl.com (Postfix) with ESMTP id 967543A6A09;
	Sat,  2 Aug 2008 14:42:32 -0700 (PDT)
Received: from mailgw3.ericsson.se (unknown [127.0.0.1])
	by mailgw3.ericsson.se (Symantec Mail Security) with ESMTP id
	6B2CB2041C; Sat,  2 Aug 2008 23:42:55 +0200 (CEST)
X-AuditID: c1b4fb3c-af89ebb00000193b-91-4894d4dff9a0
Received: from esealmw128.eemea.ericsson.se (unknown [153.88.254.121])
	by mailgw3.ericsson.se (Symantec Mail Security) with ESMTP id
	3FDCF203E2; Sat,  2 Aug 2008 23:42:55 +0200 (CEST)
Received: from esealmw107.eemea.ericsson.se ([153.88.200.70]) by
	esealmw128.eemea.ericsson.se with Microsoft SMTPSVC(6.0.3790.1830); 
	Sat, 2 Aug 2008 23:42:55 +0200
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Date: Sat, 2 Aug 2008 23:42:54 +0200
Message-ID: <EF4121B4EBC4E045BDE1273F9D0A87FF05F8DB7F@esealmw107.eemea.ericsson.se>
X-MS-Has-Attach: 
X-MS-TNEF-Correlator: 
Thread-Topic: Video conference question
Thread-Index: Acj06Lg6BwI78xmXRTO53bc8TFbNew==
From: "Krishna Prasad Kalluri" <krishna.prasad.kalluri@ericsson.com>
To: <xcon@ietf.org>,
	<avt@ietf.org>,
	<mediactrl@ietf.org>
X-OriginalArrivalTime: 02 Aug 2008 21:42:55.0341 (UTC)
	FILETIME=[B8FFA1D0:01C8F4E8]
X-Brightmail-Tracker: AAAAAA==
Subject: [XCON] Video conference question
X-BeenThere: xcon@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Centralized Conferencing <xcon.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/xcon>,
	<mailto:xcon-request@ietf.org?subject=unsubscribe>
List-Archive: <https://www.ietf.org/mailman/private/xcon>
List-Post: <mailto:xcon@ietf.org>
List-Help: <mailto:xcon-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/xcon>,
	<mailto:xcon-request@ietf.org?subject=subscribe>
Content-Type: multipart/mixed; boundary="===============1304067599=="
Sender: xcon-bounces@ietf.org
Errors-To: xcon-bounces@ietf.org

This is a multi-part message in MIME format.

--===============1304067599==
Content-class: urn:content-classes:message
Content-Type: multipart/alternative;
	boundary="----_=_NextPart_001_01C8F4E8.B8B57E09"

This is a multi-part message in MIME format.

------_=_NextPart_001_01C8F4E8.B8B57E09
Content-Type: text/plain;
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

Hello,

I would like to understand different kinds of video conferencing
scenarios. In a video conference the video can be mixed or switched or
some thing else?. I am looking for a document pointer if any to
understand the differences. Different sources pointed below have
provided some information. But I am specifically interested about
RTP/RTCP behavior in a video conference.

Regards
Krishna

Background:

I would like to understand the relation between mixing and conferencing.
I don't think they are interchangeable terms.

My understanding is mixing is one way to achieve a conferencing. So I
consider conferencing to be a super set. Mixing is one operation
depending on the media type.
I would like to understand this to know the RTP/RTCP behavior if media
is carried with RTP. If there is a messaging conference with MSRP that
is not mixing.=20

RFC 3550 defines the concept of mixing and it describes RTP and RTCP
behavior. So if we say some thing is mixing I would like to see the
implementation of RTP and RTCP is according to RFC 3550.=20

In Section 4.1 of RFC 4597 there is some information about video mixing
scenario. So this can be treated as mixing according to RFC 3550.
In section 4.2 of RFC 4597 there is a video conferencing scenario. I
guess this is not a mixing.

http://tools.ietf.org/html/draft-ietf-mediactrl-mixer-control-package-00
defines video-layout and video-switch. I think video-layout is mixing
and video-switch is not mixing.



------_=_NextPart_001_01C8F4E8.B8B57E09
Content-Type: text/html;
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
6.5.7652.24">
<TITLE>Video conference question</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/rtf format -->

<P><FONT SIZE=3D2 FACE=3D"Arial">Hello,</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">I would like to understand different =
kinds of video conferencing scenarios. In a video conference the video =
can be mixed or switched or some thing else?. I am looking for a =
document pointer if any to understand the differences. Different sources =
pointed below have provided some information. But I am specifically =
interested about RTP/RTCP behavior in a video conference.</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">Regards</FONT>

<BR><FONT SIZE=3D2 FACE=3D"Arial">Krishna</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">Background:</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">I would like to understand the relation =
between mixing and conferencing. I don't think they are interchangeable =
terms.</FONT>
</P>

<P><FONT SIZE=3D2 FACE=3D"Arial">My understanding is mixing is one way =
to achieve a conferencing. So I consider conferencing to be a super set. =
Mixing is one operation depending on the media type.</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">I would like to understand this to know =
the RTP/RTCP behavior if media is carried with RTP. If there is a =
messaging conference with MSRP that is not mixing. </FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">RFC 3550 defines the concept of mixing =
and it describes RTP and RTCP behavior. So if we say some thing is =
mixing I would like to see the implementation of RTP and RTCP is =
according to RFC 3550. </FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">In Section 4.1 of RFC 4597 there is =
some information about video mixing scenario. So this can be treated as =
mixing according to RFC 3550.</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Arial">In section 4.2 of RFC 4597 there is a =
video conferencing scenario. I guess this is not a mixing.</FONT>
</P>

<P><A =
HREF=3D"http://tools.ietf.org/html/draft-ietf-mediactrl-mixer-control-pac=
kage-00"><U><FONT COLOR=3D"#0000FF" SIZE=3D2 =
FACE=3D"Arial">http://tools.ietf.org/html/draft-ietf-mediactrl-mixer-cont=
rol-package-00</FONT></U></A><FONT SIZE=3D2 FACE=3D"Arial"> defines =
video-layout and video-switch. I think video-layout is mixing and =
video-switch is not mixing.</FONT></P>
<BR>

</BODY>
</HTML>
------_=_NextPart_001_01C8F4E8.B8B57E09--

--===============1304067599==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
XCON mailing list
XCON@ietf.org
https://www.ietf.org/mailman/listinfo/xcon

--===============1304067599==--


From xcon-bounces@ietf.org  Sat Aug  9 10:19:20 2008
Return-Path: <xcon-bounces@ietf.org>
X-Original-To: xcon-archive@megatron.ietf.org
Delivered-To: ietfarch-xcon-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 25F1E3A6DCC;
	Sat,  9 Aug 2008 10:19:20 -0700 (PDT)
X-Original-To: xcon@core3.amsl.com
Delivered-To: xcon@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id 7F61D3A6B93;
	Sat,  2 Aug 2008 15:24:07 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -6.599
X-Spam-Level: 
X-Spam-Status: No, score=-6.599 tagged_above=-999 required=5
	tests=[AWL=-0.001, BAYES_00=-2.599, HTML_MESSAGE=0.001,
	RCVD_IN_DNSWL_MED=-4]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id hCPKE34N+R+g; Sat,  2 Aug 2008 15:24:06 -0700 (PDT)
Received: from mr1.dcs.gla.ac.uk (mr1.dcs.gla.ac.uk [130.209.249.184])
	by core3.amsl.com (Postfix) with ESMTP id 1B8A13A6B8F;
	Sat,  2 Aug 2008 15:24:06 -0700 (PDT)
Received: from csperkins-dsl.demon.co.uk ([62.49.4.249]:61041
	helo=[192.168.0.4])
	by mr1.dcs.gla.ac.uk with esmtpsa (TLSv1:AES128-SHA:128) (Exim 4.42)
	id 1KPPWW-0003B4-3y; Sat, 02 Aug 2008 23:24:28 +0100
In-Reply-To: <EF4121B4EBC4E045BDE1273F9D0A87FF05F8DB7F@esealmw107.eemea.ericsson.se>
References: <EF4121B4EBC4E045BDE1273F9D0A87FF05F8DB7F@esealmw107.eemea.ericsson.se>
Mime-Version: 1.0 (Apple Message framework v753.1)
Message-Id: <9F391F4B-9EB3-485A-9C22-FFB6B5D936DB@csperkins.org>
From: Colin Perkins <csp@csperkins.org>
Date: Sat, 2 Aug 2008 23:24:26 +0100
To: Krishna Prasad Kalluri <krishna.prasad.kalluri@ericsson.com>
X-Mailer: Apple Mail (2.753.1)
X-Mailman-Approved-At: Sat, 09 Aug 2008 10:19:19 -0700
Cc: mediactrl@ietf.org, xcon@ietf.org, avt@ietf.org
Subject: Re: [XCON] [AVT] Video conference question
X-BeenThere: xcon@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Centralized Conferencing <xcon.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/xcon>,
	<mailto:xcon-request@ietf.org?subject=unsubscribe>
List-Archive: <https://www.ietf.org/mailman/private/xcon>
List-Post: <mailto:xcon@ietf.org>
List-Help: <mailto:xcon-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/xcon>,
	<mailto:xcon-request@ietf.org?subject=subscribe>
Content-Type: multipart/mixed; boundary="===============0614014872=="
Sender: xcon-bounces@ietf.org
Errors-To: xcon-bounces@ietf.org


--===============0614014872==
Content-Type: multipart/alternative; boundary=Apple-Mail-2-1037982156


--Apple-Mail-2-1037982156
Content-Transfer-Encoding: 7bit
Content-Type: text/plain;
	charset=US-ASCII;
	delsp=yes;
	format=flowed

Take a look at RFC 5117 for a discussion of various possibilities.

Colin


On 2 Aug 2008, at 22:42, Krishna Prasad Kalluri wrote:

> Hello,
>
> I would like to understand different kinds of video conferencing  
> scenarios. In a video conference the video can be mixed or switched  
> or some thing else?. I am looking for a document pointer if any to  
> understand the differences. Different sources pointed below have  
> provided some information. But I am specifically interested about  
> RTP/RTCP behavior in a video conference.
>
> Regards
> Krishna
>
> Background:
>
> I would like to understand the relation between mixing and  
> conferencing. I don't think they are interchangeable terms.
>
> My understanding is mixing is one way to achieve a conferencing. So  
> I consider conferencing to be a super set. Mixing is one operation  
> depending on the media type.
>
> I would like to understand this to know the RTP/RTCP behavior if  
> media is carried with RTP. If there is a messaging conference with  
> MSRP that is not mixing.
>
> RFC 3550 defines the concept of mixing and it describes RTP and  
> RTCP behavior. So if we say some thing is mixing I would like to  
> see the implementation of RTP and RTCP is according to RFC 3550.
>
> In Section 4.1 of RFC 4597 there is some information about video  
> mixing scenario. So this can be treated as mixing according to RFC  
> 3550.
>
> In section 4.2 of RFC 4597 there is a video conferencing scenario.  
> I guess this is not a mixing.
>
> http://tools.ietf.org/html/draft-ietf-mediactrl-mixer-control- 
> package-00 defines video-layout and video-switch. I think video- 
> layout is mixing and video-switch is not mixing.
>
>
> _______________________________________________
> Audio/Video Transport Working Group
> avt@ietf.org
> https://www.ietf.org/mailman/listinfo/avt



-- 
Colin Perkins
http://csperkins.org/




--Apple-Mail-2-1037982156
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html;
	charset=ISO-8859-1

<html><body style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space; ">
Take a look at RFC 5117 for a discussion of various =
possibilities.<div><br></div><div>Colin</div><div><br></div><div><br><div>=
<div>On 2 Aug 2008, at 22:42, Krishna Prasad Kalluri wrote:</div><br =
class=3D"Apple-interchange-newline"><blockquote type=3D"cite"> <!-- =
Converted from text/rtf format --><p><font size=3D"2" =
face=3D"Arial">Hello,</font> </p><p><font size=3D"2" face=3D"Arial">I =
would like to understand different kinds of video conferencing =
scenarios. In a video conference the video can be mixed or switched or =
some thing else?. I am looking for a document pointer if any to =
understand the differences. Different sources pointed below have =
provided some information. But I am specifically interested about =
RTP/RTCP behavior in a video conference.</font></p><p><font size=3D"2" =
face=3D"Arial">Regards</font> <br><font size=3D"2" =
face=3D"Arial">Krishna</font> </p><p><font size=3D"2" =
face=3D"Arial">Background:</font> </p><p><font size=3D"2" face=3D"Arial">I=
 would like to understand the relation between mixing and conferencing. =
I don't think they are interchangeable terms.</font> </p><p><font =
size=3D"2" face=3D"Arial">My understanding is mixing is one way to =
achieve a conferencing. So I consider conferencing to be a super set. =
Mixing is one operation depending on the media type.</font></p><p><font =
size=3D"2" face=3D"Arial">I would like to understand this to know the =
RTP/RTCP behavior if media is carried with RTP. If there is a messaging =
conference with MSRP that is not mixing. </font></p><p><font size=3D"2" =
face=3D"Arial">RFC 3550 defines the concept of mixing and it describes =
RTP and RTCP behavior. So if we say some thing is mixing I would like to =
see the implementation of RTP and RTCP is according to RFC 3550. =
</font></p><p><font size=3D"2" face=3D"Arial">In Section 4.1 of RFC 4597 =
there is some information about video mixing scenario. So this can be =
treated as mixing according to RFC 3550.</font></p><p><font size=3D"2" =
face=3D"Arial">In section 4.2 of RFC 4597 there is a video conferencing =
scenario. I guess this is not a mixing.</font> </p><p><a =
href=3D"http://tools.ietf.org/html/draft-ietf-mediactrl-mixer-control-pack=
age-00"><u><font color=3D"#0000FF" size=3D"2" =
face=3D"Arial">http://tools.ietf.org/html/draft-ietf-mediactrl-mixer-contr=
ol-package-00</font></u></a><font size=3D"2" face=3D"Arial"> defines =
video-layout and video-switch. I think video-layout is mixing and =
video-switch is not mixing.</font></p> <br><div style=3D"margin-top: =
0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; =
">_______________________________________________</div><div =
style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
margin-left: 0px; ">Audio/Video Transport Working Group</div><div =
style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
margin-left: 0px; "><a =
href=3D"mailto:avt@ietf.org">avt@ietf.org</a></div><div =
style=3D"margin-top: 0px; margin-right: 0px; margin-bottom: 0px; =
margin-left: 0px; "><a =
href=3D"https://www.ietf.org/mailman/listinfo/avt">https://www.ietf.org/ma=
ilman/listinfo/avt</a></div> </blockquote></div><br><div> <span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; color: =
rgb(0, 0, 0); font-family: Arial; font-size: 9px; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-align: auto; text-indent: 0px; =
text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
'Lucida Sans Typewriter'; font-size: 9px; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; =
white-space: normal; widows: 2; word-spacing: 0px; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: =
auto; -webkit-text-stroke-width: 0px; "><span class=3D"Apple-style-span" =
style=3D"border-collapse: separate; -webkit-border-horizontal-spacing: =
0px; -webkit-border-vertical-spacing: 0px; color: rgb(0, 0, 0); =
font-family: 'Lucida Sans Typewriter'; font-size: 9px; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; -webkit-text-decorations-in-effect: none; =
text-indent: 0px; -webkit-text-size-adjust: auto; text-transform: none; =
orphans: 2; white-space: normal; widows: 2; word-spacing: 0px; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; color: rgb(0, 0, 0); font-family: 'Lucida Sans Typewriter'; =
font-size: 9px; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; =
-webkit-text-decorations-in-effect: none; text-indent: 0px; =
-webkit-text-size-adjust: auto; text-transform: none; orphans: 2; =
white-space: normal; widows: 2; word-spacing: 0px; "><span =
class=3D"Apple-style-span" style=3D"border-collapse: separate; =
-webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: =
0px; color: rgb(0, 0, 0); font-family: 'Lucida Sans Typewriter'; =
font-size: 9px; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; =
-webkit-text-decorations-in-effect: none; text-indent: 0px; =
-webkit-text-size-adjust: auto; text-transform: none; orphans: 2; =
white-space: normal; widows: 2; word-spacing: 0px; "><div><br =
class=3D"Apple-interchange-newline"><br =
class=3D"khtml-block-placeholder"></div><div>--=A0</div><div></div><div>Co=
lin Perkins</div><div><a =
href=3D"http://csperkins.org">http://csperkins.org</a>/</div></span></span=
></span><br class=3D"Apple-interchange-newline"></span><br =
class=3D"Apple-interchange-newline"></span> =
</div><br></div></body></html>=

--Apple-Mail-2-1037982156--

--===============0614014872==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
XCON mailing list
XCON@ietf.org
https://www.ietf.org/mailman/listinfo/xcon

--===============0614014872==--


From xcon-bounces@ietf.org  Tue Aug 12 09:05:13 2008
Return-Path: <xcon-bounces@ietf.org>
X-Original-To: xcon-archive@megatron.ietf.org
Delivered-To: ietfarch-xcon-archive@core3.amsl.com
Received: from [127.0.0.1] (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id CDC3E28C16C;
	Tue, 12 Aug 2008 09:05:13 -0700 (PDT)
X-Original-To: xcon@core3.amsl.com
Delivered-To: xcon@core3.amsl.com
Received: from localhost (localhost [127.0.0.1])
	by core3.amsl.com (Postfix) with ESMTP id EB0FE28C173
	for <xcon@core3.amsl.com>; Tue, 12 Aug 2008 09:05:12 -0700 (PDT)
X-Virus-Scanned: amavisd-new at amsl.com
X-Spam-Flag: NO
X-Spam-Score: -2.6
X-Spam-Level: 
X-Spam-Status: No, score=-2.6 tagged_above=-999 required=5
	tests=[BAYES_00=-2.599, SPF_PASS=-0.001]
Received: from mail.ietf.org ([64.170.98.32])
	by localhost (core3.amsl.com [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id kq1w97N8pn6I for <xcon@core3.amsl.com>;
	Tue, 12 Aug 2008 09:05:12 -0700 (PDT)
Received: from nostrum.com (unknown [IPv6:2001:470:1f03:267::2])
	by core3.amsl.com (Postfix) with ESMTP id C2C4628C16E
	for <xcon@ietf.org>; Tue, 12 Aug 2008 09:05:11 -0700 (PDT)
Received: from dn3-231.estacado.net (vicuna-alt.estacado.net [75.53.54.121])
	(authenticated bits=0)
	by nostrum.com (8.14.2/8.14.1) with ESMTP id m7CG5CLf013311
	(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO)
	for <xcon@ietf.org>; Tue, 12 Aug 2008 11:05:13 -0500 (CDT)
	(envelope-from adam@nostrum.com)
Message-ID: <48A1B4CD.5050301@nostrum.com>
Date: Tue, 12 Aug 2008 11:05:33 -0500
From: Adam Roach <adam@nostrum.com>
User-Agent: Thunderbird 2.0.0.16 (Macintosh/20080707)
MIME-Version: 1.0
To: XCON-IETF <xcon@ietf.org>
Received-SPF: pass (nostrum.com: 75.53.54.121 is authenticated by a trusted
	mechanism)
X-Virus-Scanned: ClamAV 0.93.3/8018/Tue Aug 12 03:36:31 2008 on
	shaman.nostrum.com
X-Virus-Status: Clean
Subject: [XCON] Draft Minutes Posted
X-BeenThere: xcon@ietf.org
X-Mailman-Version: 2.1.9
Precedence: list
List-Id: Centralized Conferencing <xcon.ietf.org>
List-Unsubscribe: <https://www.ietf.org/mailman/listinfo/xcon>,
	<mailto:xcon-request@ietf.org?subject=unsubscribe>
List-Archive: <https://www.ietf.org/mailman/private/xcon>
List-Post: <mailto:xcon@ietf.org>
List-Help: <mailto:xcon-request@ietf.org?subject=help>
List-Subscribe: <https://www.ietf.org/mailman/listinfo/xcon>,
	<mailto:xcon-request@ietf.org?subject=subscribe>
Content-Transfer-Encoding: 7bit
Content-Type: text/plain; charset="us-ascii"; Format="flowed"
Sender: xcon-bounces@ietf.org
Errors-To: xcon-bounces@ietf.org

[as chair]

Draft minutes from the IETF 72 meeting have been posted at 
http://www.ietf.org/proceedings/08jul/minutes/xcon.txt

Please send any additions or corrections to me.

/a
_______________________________________________
XCON mailing list
XCON@ietf.org
https://www.ietf.org/mailman/listinfo/xcon


