Subject: [xml2rfc] Looking for rfc2xml

From: "Apoorva Karan (apoorva)" <[email-masked]>
Date: Tue, 1 Mar 2011 12:25:12 -0800

Folks,

Could someone point me to where I can find the rfc2xml tool ? I need to
convert an internet draft .txt format to .xml.

Would .xml files of expired internet drafts be available somewhere on
the internet ?

Thanks,

Apoorva

---

From: Tony Li <[email-masked]>
Date: Tue, 1 Mar 2011 12:29:03 -0800

Try here: http://lmgtfy.com/

Tony

On Mar 1, 2011, at 12:25 PM, Apoorva Karan (apoorva) wrote:

> Folks,
>  
> Could someone point me to where I can find the rfc2xml tool ? I need to convert an internet draft .txt format to .xml.
>  
> Would .xml files of expired internet drafts be available somewhere on the internet ?
>  
> Thanks,
> Apoorva
>  
>  
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc

---

From: Julian Reschke <[email-masked]>
Date: Tue, 01 Mar 2011 21:35:33 +0100

> convert an internet draft .txt format to .xml.

I don't believe there's a good tool for that.

> Would .xml files of expired internet drafts be available somewhere on

When they were submitted with the TXT version they should be on 
tools.ietf.org.

Best regards, Julian

---

From: Fred Baker <[email-masked]>
Date: Tue, 1 Mar 2011 20:49:34 -0800

Google says that there is a project on sourceforge. I don't see any files there - it's looks like it's just "a project".

---

From: Tony Li <[email-masked]>
Date: Tue, 1 Mar 2011 20:55:21 -0800

Actually, there is a CVS repository with some C in it.

Tony