Subject: Re: [xml2rfc] Keeping some authors off the front page ?

From: Alice Hagens <[email-masked]>
Date: Tue, 24 May 2011 17:52:40 -0400

Julian wrote:
> Alice, can this be clarified at this point? Alternatively, could you state how *you* read it, and whether the production center would accept texts where the front page only has a subset of the names mentioned in the back section?

Per discussion with the Acting RSE, we recommend that documents have a one-to-one mapping of names on the front page to names in the authors' addresses; however, it not a MUST. In practice, we do not change documents to have a one-to-one mapping.  As mentioned, http://www.rfc-editor.org/policy.html#policy.authlist will remain in place until a change is determined by a new RFC Series Editor.

Thomas correctly pointed out a case where some RFCs do not have a one-to-one mapping:
> (e.g. cases where only editors are on front page, but every author in the "Authors' Addresses" section).

To reiterate, we suggest that the tool be flexible -- allow authors to create output as desired. 

Thank you.

Alice 
for the RFC Production Center

---

From: Julian Reschke <[email-masked]>
Date: Wed, 25 May 2011 09:10:10 +0200

> Per discussion with the Acting RSE, we recommend that documents have a one-to-one mapping of names on the front page to names in the authors' addresses; however, it not a MUST. In practice, we do n…

When this is the case, what's the set of authors added to the RFC 
database entry?

> Thomas correctly pointed out a case where some RFCs do not have a one-to-one mapping:

Which?

> ...

Best regards, Julian