Subject: Re: [xml2rfc] #121: &nbhy; should make \- in nroff

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sun, 31 Mar 2013 19:57:43 -0000

#121: &nbhy; should make \- in nroff

Comment (by [email-masked]):

 From [836]:

 Updated tests, see issue #121.

-- 
----------------------------------+-------------------
  Reporter:  [email-masked]      |      Owner:
      Type:  defect               |     Status:  new
  Priority:  medium               |  Milestone:
 Component:  Version 2 cli nroff  |    Version:  2.4.x
Resolution:                       |   Keywords:
----------------------------------+-------------------

Ticket URL: </ticket/121#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sun, 31 Mar 2013 19:59:55 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [837]:

 Changed the handling of special characters (nbsp, nbhy) so as to emit the
 proper non-breaking escapes for nroff.  Fixes issue #121.

-- 
----------------------------------+--------------------
  Reporter:  [email-masked]      |      Owner:
      Type:  defect               |     Status:  closed
  Priority:  medium               |  Milestone:
 Component:  Version 2 cli nroff  |    Version:  2.4.x
Resolution:  fixed                |   Keywords:
----------------------------------+--------------------

Ticket URL: </ticket/121#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>