Subject: [xml2rfc] #145: The console output of XML2RFC is not showing a version number

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 18 Mar 2013 21:14:26 -0000

#145: The console output of XML2RFC is not showing a version number

 The XML2RFC console output does not identify which version of the XML2RFC
 one is running.

 I think it would be good to minimize unclarities over version when
 reporting bugs etc.

 So please add version indication to the console output.

-- 
--------------------------------------------+------------------------------
 Reporter:  [email-masked]  |      Owner:
     Type:  enhancement                     |  [email-masked]
 Priority:  medium                          |     Status:  new
Component:  Version 2 cli                   |  Milestone:
 Keywords:                                  |    Version:  2.3.10
--------------------------------------------+------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/145>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 18 Mar 2013 15:15:15 -0700

Magnus,

What is wrong with using the --version flag?

Jim

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of xml2rfc issue tracker
> Sent: Monday, March 18, 2013 2:14 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [xml2rfc] #145: The console output of XML2RFC is not showing a
> version number
> 
>  The XML2RFC console output does not identify which version of the
> XML2RFC  one is running.
> 
reporting
> bugs etc.
> --------------------------------------------+---------------------------
> --------------------------------------------+---
> --------------------------------------------+---------------------------
> --------------------------------------------+---
> 
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc