Subject: Re: [xml2rfc] #113: texttable output is missing horizontal lines

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 01 Apr 2013 22:39:06 -0000

#113: texttable output is missing horizontal lines

Comment (by [email-masked]):

 From [851]:

 Updated tests, see issue #113.

-- 
------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect           |     Status:  new
  Priority:  medium           |  Milestone:
 Component:  Version 2 cli    |    Version:  2.3.11
Resolution:                   |   Keywords:
------------------------------+--------------------

Ticket URL: </ticket/113#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 01 Apr 2013 22:47:02 -0000

From [852]:

Ticket URL: </ticket/113#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Mon, 01 Apr 2013 22:51:10 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [855]:

 Fixed the use of separating lines in table drawing, to match v1 for text
 and nroff output.  (There is no specification for the meaining of the
 different styles though...).  Fixes issue #113.  Note that additional
 style definitions are needed to get the correct results for the html
 output.

-- 
------------------------------+--------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect           |     Status:  closed
  Priority:  medium           |  Milestone:
 Component:  Version 2 cli    |    Version:  2.3.11
Resolution:  fixed            |   Keywords:
------------------------------+--------------------

Ticket URL: </ticket/113#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>