Subject: Re: [xml2rfc] #135: handling of authors' organizations in the header

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sat, 25 May 2013 19:45:23 -0000

#135: handling of authors' organizations in the header

Comment (by [email-masked]):

 Inserting a blank line for missing organization name was handled in [846]
 (issue #108),
 but the determination of which organization name to remove when there were
 multiple
 authors with the same affiliation was buggy.

-- 
------------------------------+----------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  defect           |     Status:  new
  Priority:  major            |  Milestone:
 Component:  Version 2 cli    |    Version:  2.4.x
Resolution:                   |   Keywords:
------------------------------+----------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/135#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sat, 25 May 2013 19:45:49 -0000

From [869]:

 Updated tests, see issue #135

Ticket URL: </ticket/135#comment:4>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sat, 25 May 2013 19:48:30 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [870]:

 Fixed the code which determines when an author affiliation doesn't need to
 be listed again, and removes the redundant affiliation (the old code would
 remove the *first* matching organization, rather than the preceeding
 organization).  Also fixed a buggy test of when an organization element is
 present.  Fixes issue #135.

-- 
------------------------------+----------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  defect           |     Status:  closed
  Priority:  major            |  Milestone:
 Component:  Version 2 cli    |    Version:  2.4.x
Resolution:  fixed            |   Keywords:
------------------------------+----------------------------------

Ticket URL: </ticket/135#comment:5>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>