Subject: Re: [xml2rfc] #21: ability to override reference anchor name

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 20 Jun 2013 23:58:29 -0000

#21: ability to override reference anchor name

Changes (by [email-masked]):

 * owner:   => [email-masked]
 * component:   => Version 2 cli

Comment:

 This enhancement would be really useful. Here is an updated URL for the
 thread Julian mentioned above: http://www.ietf.org/mail-
 archive/web/xml2rfc/current/msg02903.html

 Here are a couple examples from that thread:

 {{{
 <aliased-reference anchor="ABNF">
 <?rfc include="reference.RFC.5234.xml" ?>
 </aliased-reference>
 }}}

 or
 {{{
  <alias anchor="ABNF" target="RFC5234"/>
 }}}

-- 
------------------------------------+----------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  enhancement            |     Status:  new
  Priority:  minor                  |  Milestone:
 Component:  Version 2 cli          |    Version:
Resolution:                         |   Keywords:
------------------------------------+----------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/21#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Fri, 21 Jun 2013 06:25:10 -0000

Comment (by [email-masked]):

 > ...

 That syntax would break the validity of the document.

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/21#comment:3>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>