Subject: [xml2rfc] #184: Windows version of xml2rfc completely disfunctional

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 04 Jul 2013 14:31:04 -0000

#184: Windows version of xml2rfc completely disfunctional

 I downloaded xml2rfc-gui-0.8.0.msi and everything installed.
 I have tried converting several files. Each time I get

 Parsing file path-to-xml-file
 Resolving entity... C:\Program Files\IETF\xml2rfc\templates\rfc2629.dtd

 and then nothing further happens.

 The same files convert correctly using the online tool or the old tcl
 version.

 Y(J)S

-- 
------------------------------+-------------------
 Reporter:  [email-masked]  |      Owner:
     Type:  defect            |     Status:  new
 Priority:  major             |  Milestone:
Component:  Version 2 gui     |    Version:  2.4.x
 Keywords:                    |
------------------------------+-------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/184>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 04 Jul 2013 14:36:05 -0000

#184: Windows version of xml2rfc completely dysfunctional

Changes (by [email-masked]):

 * version:  2.4.x => 2.3.9

-- 
-------------------------------+-------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect            |     Status:  new
  Priority:  major             |  Milestone:
 Component:  Version 2 gui     |    Version:  2.3.9
Resolution:                    |   Keywords:
-------------------------------+-------------------

Ticket URL: <http://trac.tools.ietf.org:80/tools/xml2rfc/trac/ticket/184#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>