Subject: [xml2rfc] #197: html output has bad selector

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 11 Sep 2013 16:27:49 -0000

#197: html output has bad selector

 @top-center {
 content: "Abbreviated Title";3
 }

 The "3" is erroneous and causes warning messages with strict CSS parsers.

 This appears to be in templates/base.html

-- 
---------------------------+----------------------------------
 Reporter:  [email-masked]   |      Owner:  [email-masked]
     Type:  defect         |     Status:  new
 Priority:  medium         |  Milestone:
Component:  Version 2 cli  |    Version:  2.4.x
 Keywords:                 |
---------------------------+----------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/197>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 11 Sep 2013 16:28:05 -0000

Changes (by [email-masked]):

 * owner:  [email-masked] => [email-masked]

-- 
----------------------------+--------------------------
  Reporter:  [email-masked]   |      Owner:  [email-masked]
      Type:  defect         |     Status:  new
  Priority:  medium         |  Milestone:
 Component:  Version 2 cli  |    Version:  2.4.x
Resolution:                 |   Keywords:
----------------------------+--------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/197#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Wed, 11 Sep 2013 16:54:07 -0000

* status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [922]:

 fix for #197, erroneous trailing 3

-- 
----------------------------+--------------------------
  Reporter:  [email-masked]   |      Owner:  [email-masked]
      Type:  defect         |     Status:  closed
  Priority:  medium         |  Milestone:
 Component:  Version 2 cli  |    Version:  2.4.x
Resolution:  fixed          |   Keywords:
----------------------------+--------------------------

Ticket URL: </ticket/197#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>