Subject: Re: [xml2rfc] #169: extraneous \% before Section

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 05 Nov 2013 21:29:04 -0000

#169: extraneous \% before Section

Changes (by [email-masked]):

 * owner:  [email-masked] => [email-masked]

-- 
----------------------------------+------------------------------------
  Reporter:  [email-masked]      |      Owner:  [email-masked]
      Type:  defect               |     Status:  new
  Priority:  trivial              |  Milestone:
 Component:  Version 2 cli nroff  |    Version:  2.4.x
Resolution:                       |   Keywords:
----------------------------------+------------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/169#comment:4>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sun, 17 Nov 2013 17:38:14 -0000

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [949]:

 Patch from [email-masked]: Don't emit '\%' before 'Section' for
 xrefs in the nroff writer.  Fixes issue #169.

-- 
----------------------------------+------------------------------------
  Reporter:  [email-masked]      |      Owner:  [email-masked]
      Type:  defect               |     Status:  closed
  Priority:  trivial              |  Milestone:
 Component:  Version 2 cli nroff  |    Version:  2.4.x
Resolution:  fixed                |   Keywords:
----------------------------------+------------------------------------

Ticket URL: </ticket/169#comment:5>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sun, 17 Nov 2013 18:08:53 -0000

Comment (by [email-masked]):

 From [952]:

 Tweaked known-good test masters to match Elwyn's fix, see issue #169.

Ticket URL: </ticket/169#comment:6>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>