Subject: [xml2rfc] #212: document <list style="format"> use of %o,%x,%x

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 07 Nov 2013 17:41:41 -0000

#212: document <list style="format"> use of %o,%x,%x

 <list style="format"> allows %o, %x and %X. These should be documented.

-- 
------------------------------+-------------------
 Reporter:  [email-masked]      |      Owner:
     Type:  defect            |     Status:  new
 Priority:  medium            |  Milestone:
Component:  vocabulary        |    Version:  2.4.x
 Keywords:  doc 2629bis.html  |
------------------------------+-------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/212>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Thu, 07 Nov 2013 18:08:21 -0000

Comment (by [email-masked]):

 ...or taken out.

 Who needs this?

-- 
---------------------------+------------------------------
  Reporter:  [email-masked]  |      Owner:
      Type:  defect        |     Status:  new
  Priority:  medium        |  Milestone:
 Component:  vocabulary    |    Version:  2.4.x
Resolution:                |   Keywords:  doc 2629bis.html
---------------------------+------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/212#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>