Subject: Re: [xml2rfc] #129: smart whitespace handling in figures (regarding line length)

From: "xml2rfc issue tracker" <[email-masked]>
Date: Sun, 01 Dec 2013 19:36:22 -0000

#129: smart whitespace handling in figures (regarding line length)

Changes (by [email-masked]):

 * owner:  [email-masked] => [email-masked]

-- 
------------------------------+------------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  defect           |     Status:  new
  Priority:  medium           |  Milestone:
 Component:  Version 2 cli    |    Version:  2.4.x
Resolution:                   |   Keywords:
------------------------------+------------------------------------

Ticket URL: <http://trac.tools.ietf.org/tools/xml2rfc/trac/ticket/129#comment:1>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>

---

From: "xml2rfc issue tracker" <[email-masked]>
Date: Tue, 03 Dec 2013 20:05:16 -0000

* status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed in [1058]:

 Fix the centering algorithm so that the nroff and txt output files are
 more consistent.
 Fix #129 - Left shift artwork that is greater than 69 characters wide and
 steal space from the left margin
 Fix #151 & 194 which deal with how figures are layout
 Fix #132 - if the artwork has an alignment - then it overrides the
 figure's version for the purpose of the artwork itself
 Fix #213 - suppres-title kills the title decoration (i.e. Figure 1:) which
 matches v1 behavior.

-- 
------------------------------+------------------------------------
  Reporter:  [email-masked]  |      Owner:  [email-masked]
      Type:  defect           |     Status:  closed
  Priority:  medium           |  Milestone:
 Component:  Version 2 cli    |    Version:  2.4.x
Resolution:  fixed            |   Keywords:
------------------------------+------------------------------------

Ticket URL: </ticket/129#comment:2>
xml2rfc <http://tools.ietf.org/tools/xml2rfc/>