Subject: [xml2rfc] xml.resource.org is down

From: Paul Aitken <[email-masked]>
Date: Fri, 28 Feb 2014 20:28:53 +0000

xml.resource.org isn't responding. The xml2rfc script isn't working and 
the web service isn't available.

P.

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 28 Feb 2014 12:35:48 -0800

On Feb 28, 2014, at 12:28 PM, Paul Aitken <[email-masked]> wrote:

> xml.resource.org isn't responding. The xml2rfc script isn't working and the web service isn't available.

Lots of IETF Tools stuff is down right now.